New install Komplete S61 Key Controller. Will not integrate with Studio One 4.6.2

mhayes
mhayes Member Posts: 13 Member

Cannot get control of Studio One DAW with Komplete S61 keyboard. I can use it for to access sound library and play on

tracks but no control (Stop/Start/Mix) etc.

PLease help. Im at my wits end! See image.

«1

Answers

  • mhayes
    mhayes Member Posts: 13 Member

    I should add ....when opening Studio One, RED mark "Failed to open Komplete DAW-1

  • mhayes
    mhayes Member Posts: 13 Member

    I uninstalled and followed exactly. No help. Thank you for the post however.

  • mhayes
    mhayes Member Posts: 13 Member

    Let me add that I can use the Stop/Play and Loop buttons on the S61 Key Controller and that is about it. All other buttons including the MIX button are not lit up or active.

  • Sunborn
    Sunborn Member Posts: 2,128 Expert

    I don't use Studio One so i can not further investigate and give you a more detailed answer.

    However i suggest you to check with some other DAW to make sure that Komplete DAW-1 is working, so we can exclude a hardware bug and be sure that the problem is on Studio One side. Then we will see how to proceed, you may contact the support team, or some other member can provide a better solution.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mhayes I see you contacted my colleagues, did their solution fix the issue?

  • mhayes
    mhayes Member Posts: 13 Member

    I was asked to install an older version of Komplete Kontrol 2.6.9 This did give me mixing capabilities but now im stuck with an older version which in my opinion is not worthy after using 3.0. I can hardly read the interface its so small. I also no longer have Komplete Kontrol run when opening my Studio One DAW. I have to manually open it and then it will allow for recording using the S61Keys. UH!!!! Just been a total nightmare for literally DAYS on end. Ive got to wait for an email every so often to get any clarity or new information. Their has GOT to be a better way to support your devices better than this...its almost like waiting for a letter in the mail!! Frustrated! Thanks for checking in.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mhayes I understand the frustration. We also need time to troubleshoot and research. This issue was not reported yet, thanks for your patience on this.

  • mhayes
    mhayes Member Posts: 13 Member

    Jeremy,

    It took 8 days to get back with me with a nothing more to add. This is what Im referring to. I have no idea of your work load or requirements. However, support for your products at this pace is unacceptable in my opinion. Although I'm up and running using an older version of the Kontrol app (2.6) I am constantly losing connection to the DAW and at times need to reboot the Controller S61 or close DAW or both. It simply is NOT an ideal situation when creating music. If I'm having this problem, its very likely others are also.

    Please understand, I know you are just an employee. However, you are representing this Native Instrument company. If you feel you can do nothing more than respond to this forum once a week with little to know further information, nor any other assistance (chat, remote..etc), then it pushes me to find another company to do business with. Its really that simple.

    If you want to escalate this ticket, complaint..etc to another level, please do so. Id be happy to find a solution to my situation ASAP

  • Sunborn
    Sunborn Member Posts: 2,128 Expert

    @mhayes hello again, i have 2 questions:

    1- Did you tried another DAW, to ensure that is not a hardware problem? If you don't have, you can simply download some demo, just for check the KK behavior there.

    2- Are you in Windows? If so, and since you mention that "when opening Studio One, RED mark "Failed to open Komplete DAW-1", please take a look at your Control Panel --> Device Manager and see if the KK drivers (and the BomeMidi) are correctly installed or if something is missing. Like this:



    In you case the names will appear as S61 of course.

    If something is missing or is disabled/unavailable, then we have either an incomplete driver installation, either a hardware malfunction.

    If all drivers are there and working, then it is a Studio One bug, not a Komplete Kontrol one. :-)

  • mhayes
    mhayes Member Posts: 13 Member

    @Sunborn Thank you for those details. After the downgrade to 2.6 as Jeremey NI has suggested, I know longer have a problem with is connecting properly to Studio One (4). All is working as should. However, Im now using an older version of KK7...and I have to reboot the S61 or DAW when creating a new track (Shows input-no sound). If shut down the s61 Controller...and back on, I may get sound back. If that doesnt work, Ill take the DAW down....then back up. Then Im back in business. THAT there is the biggest issue and I would think someone at NI would have the knowledge to understand what MAY be causing that. At this point, Ive got nothing at all useful from them in regards.

    Thank you for taking the time to assist. Much appreciated!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mhayes Well, you didn't reply to my colleague, so please do if you want to continue the troubleshooting.

  • mhayes
    mhayes Member Posts: 13 Member

    @Jeremy_NI Im not aware of any other colleague inquiring to assist.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @mhayes My colleague wrote to you on December 11th and there was no reply from you ever since. Please check your inbox and get back to him. Thanks.

  • Vocalpoint
    Vocalpoint Member Posts: 667 Pro
    edited December 2023

    One more super critical item is being overlooked here.

    Version 6.5 of Studio One was the first version of the software to support the "new" Komplete Kontrol S-Series MKIII - (Including connectivity with the new version of KKv3)

    So - with something as old as 4.6.2 (June 2019) - you will only ever be able to use KK v2.9.4/2.9.6 (or possibly something much older)

    If KKv3 is your thing - you will need get current with v6.5.x of Studio One first.

    VP

Back To Top