Reaktor routing within Studio one 6

rkohlbeck
rkohlbeck Member Posts: 1 Newcomer

Hello, I apologize in advance if I missed this posted previous. I just started delving into Reaktor within Studio one 6 and really like some of the vintage synthesizers which play no problem when triggered by a note on my midi controller.

The Issue I am having and I have found NO videos on youtube or addressed anywhere is with the Grooveboxes. I cannot get them to record within studio one 6. I read that it wont work because studio one does not allow a current VST (( Like reaktor ) to have multiple audio outputs assigned to it to break out the stems to record the content.

May I please ask if anyone owns studio one and can launch Reaktor with the Groovebox instrument GOBOX or aerobic box to show me how to get this to record within studio one. I tried deselecting snapshot and highlighting out. But when I go to studio one and open reaktor in the mix window and try and enable routing with multiple outputs I cannot get nothing. I can hear it find and when I hit the space bar it plays. can someone help me here.

this is highly frustrating and there has to be some workaround

Answers

  • Vocalpoint
    Vocalpoint Member Posts: 668 Pro
    edited November 2023

    The only workaround right now for this is to specifically use the VST2 version of R6.

    This should allow you to use multi-outs.

    This is known issue with the VST3 version of R6 - something was done drastically "different" (By NI) in the VST3 design to the point of this strange behavior in S1.

    In my testing of this - in S1 where you can select the Outputs area - if a multiout instrument is loaded in the VST3 version of R6 - outputs are greyed out in Studio One.

    It is highly unlikely that this is a Presonus issue either as all S1 does is "host" the VST - it is up to the plugin to expose its options - like multi outs etc.

    If this still does not work when using the VST2 version of R6 - then there is something else afoot here.

    VP

Back To Top