Bug on Kontakt 7 / Noire

Piper
Piper Member Posts: 6 Member

Hi, can anybody check this, please?

I have set to 0db the default volume in Kontakt 7 (I enlose screen shots) but when I load Noire, it loads a -6db.

I have not find any way to fix this and as far as I see, just Noire loads at -6db (haven't check all libraries).

Any help, please?


Comments

  • Milos
    Milos Member Posts: 1,864 Pro

    I have couple of simple tricks that might help you with that:

    1. Click in the '!' button in Kontakt to refresh the instrument.
    2. Experiment with the volume. It might be an actual issue.
    3. Every time you open an instrument, check the default volume in the Engine and experiment with it.
  • Piper
    Piper Member Posts: 6 Member

    Hi Milos, thanks for answering.

    I have to say, unfortunately, that your trick did not work for me.

    Even restarting Kontakt, as asked by the setting, even restarting Cubase, or the Mac Studio (Ventura) the bug is still there.

    Do you have that library in special in order to check what I'm experiencing?

    I must say that I've got same bug when reading "prestige" sound, under Synth family in Kontakt Factory Library. If you own Kontakt 7, could you be so kind to try this one, please? of course, if you have -6db as default volume, you first need to change it to 0db and then restart Kontakt. After that, load Prestige or Noire if you have it, and let me know please.

    By the way, I did not wrote it on my main post but, I'm experiencing this on a MacStudio Ultra, Ventura updated to the latest version and this happens when I launch Kontakt in Standalone mode, or as a VSTi in Cubase 12 Pro (up-to-date).


    Kindest Regards

  • Milos
    Milos Member Posts: 1,864 Pro

    You are saying that you cannot hear Noire piano?

  • Piper
    Piper Member Posts: 6 Member

    Hi Milos,

    no, I'm not saying that. I do hear Noire, but its volume is low, and as I need to work with lots of volume automations, the Noir simply goes to low on highest velocity (127).

    I'm trying some kind of workaround in order to make it work, but is not the good way, due controllers are involved. May work for this project, but I'm still finding a fix for it. I mean, some instruments won't go to 0db on load, as set in options.

    I hope this be considered a bug, and be fixed as soon as possible.


    Thank you very much

Back To Top