Kontakt 7.7.1

Perszing111
Perszing111 Member Posts: 2 Newcomer

Hi, I bought Komplete 14 standard which has kontakt 7, but when I use Kontakt in Maschine 2, several instruments do not work. Using the same instruments in Kontakt 7 without Maschine everything working perfect. What can I do to make everything work properly in Maschine ?I have the latest Kontakt 7.7.1 Thx



Comments

  • Monochrome
    Monochrome Member Posts: 1,065 Expert

    Inside Maschine, is "Always Use Latest Version of NI Plug-ins" checked under File -> Preferences... -> Plug-ins?

  • Theodore66
    Theodore66 Member Posts: 2 Member

    This is a common issue. Several instruments wont load. If I check "about Kontakt" it says ver 7.6 but no updates show in Native Access. Ethereal Earth etc say "Your version of Kontakt is too old. Instrument originally saved on 7.7..." Kind of ridiculous.

  • Perszing111
    Perszing111 Member Posts: 2 Newcomer

    I enabled the use of the latest plugins in machine 2 and the problem went away. Thanks

  • Marsicus
    Marsicus Member Posts: 3 Newcomer

    I've tried doing the same. I enabled the using of the latest version of NI plug-ins, but the message still appears when I try to load the "25 years anniversary" plug-in. It just requires this exact version of Kontakt. Is there a way to downgrade the actual plugin?


  • KennyV9
    KennyV9 Member Posts: 16 Member

    I am having a similar issue. In Maschine software and Komplete Kontrol. In Maschine, if I have the box checked for latest plug-ins, I cannot load kits from Midnight Sunset (and maybe others) expansion. But if it is unchecked, I have play series instruments unable to load because Maschine loads Kontakt 6 and they require v7.

Back To Top