I cant find the disabled option in the KONTAKT 7.7.1. Reinstalled twice. What im doing wrong?

bRKN
bRKN Member Posts: 3 Newcomer

Here is the 7.7.1 kontakt, still dont see the option in the INTERFACE tab to disable. Everytime i open kontakt ive to deal with that new instrument for you tab. And its really annoying, specially when u are using a laptop n already have a small screenspace.

Best Answer

  • reffahcs
    reffahcs Member Posts: 809 Pro
    edited November 2023 Answer ✓

    @bRKN

    Can you double check the version of Kontakt that's running (click big N in upper right)?

    The enable new instruments for you panel should be at the very bottom of the Interface menu.


Answers

Back To Top