Installation Failed

Sid Riggs
Sid Riggs Member Posts: 1 Newcomer

I'm running a Mac M2 with Ventura 13.6.2 operating system.

I'm in the process of installing my KOMPLETE 14 COLLECTOR'S EDITION products. All of the products loaded fine, with the exception of 13 individual products.

I'm getting an error that reads, "Installation failed: Review your location preferences". I'm only getting this error of 13 of the products. All of the other products loaded with no problem.

I initially changed my "content location" to an external SSD drive. All of the products loaded fine to the external SSD, with the exception of 13 products. didn't change my content location during the installation.

At this point, the external SSD drive has 2.45 TB of available space.

Any thoughts?


  • alt.kafka
    alt.kafka Member Posts: 3 Newcomer
    edited November 18

    Same problem, with Kontakt 7.7.0, on Sonoma 14.1.1, M3 Max. On my Sonoma 14.1.1 Intel machine, I was able to do the update without any issue. From what I can tell, 7.7.0 works fine on 14.1.1 on the Intel.

    The M3 seems to fail before the download starts. If I had to guess, it doesn't like something about one of the paths and quits. I tried resetting to defaults, and otherwise repointing those paths, but nothing worked. I've given Native Access and every NI app I could find full disk access.

    The one obvious difference I can find between the two installations is that the Intel has an NTKDaemon under full disk access, and I don't see on the M3. Don't know if that's important or not.

  • alt.kafka
    alt.kafka Member Posts: 3 Newcomer

    OK, I figured it out. I deleted the Apple Silicon Native Access and installed the Intel version. I don't think that was what did the trick, but it was a step that I took. I later manually deleted all vestiges of Kontakt, Kontakt 5, and Kontakt 7, in all locations, and then reinstalled Kontakt 7 only. That worked, and it seems to work just fine.

    So, ultimately, just some permissions thing where there's some file that it couldn't overwrite.

Back To Top