I cannot install the free Ozone 11 equalizer.

TAKA Member Posts: 4 Newcomer

Selecting a folder will result in an error.

Trying the method of the indicated link does not solve the problem.

I use Native Access1 because the latest version of Native Access gives an error that it cannot be started.


  • B.Minor
    B.Minor Member Posts: 111 Helper

    As it seems, the plugin is already installed on your system, but the references can't be found by Native Access.

    In case you are using Windows and you are using the VST3 plugin version for Ozone 11 EQ, you'd need to point Native Access to "C:\Program Files\Common Files\VST3". If you are using a Mac instead (for which I cannot give you any advice) there must be a similar spot where your plugins are usually stored.

  • TAKA
    TAKA Member Posts: 4 Newcomer

    I tried that and got the same result.

  • Monochrome
    Monochrome Member Posts: 930 Expert

    It asks for the folder of a Kontakt library there. Ozone 11 EQ (obviously) isn't one. Unfortunately, Ozone 11 EQ cannot be installed via the old legacy Native Access 1 app (source).

    You said "Native Access (2) gives an error that it cannot be started". Could you please elaborate further, what does the message look like?

  • TAKA
    TAKA Member Posts: 4 Newcomer
    edited November 5

    As I recall, I got this error.


    Installing NTK Daemon did not work, so I gave up and reverted to the version.

  • TAKA
    TAKA Member Posts: 4 Newcomer

    This is, after uninstalling NTK Daemon, I restarted the PC and reinstalled NTK Daemon, which solved the problem.

Back To Top