Bad timing bug in Reaper 7 with Kontakt 7

Options
maxdis
maxdis Member Posts: 8 Member

-create a blank Reaper project

-set the BPM at 75 (or 150, 75, 25...it seems this bug is affecting all multiples of 25)

-load a Kontakt 7 instance with any "Play Series" library (Cloud Supply, Modular Icons, Melted Vibes etc... any of them is affected)

-choose a preset that use a sequencer

-hit Play and keep any note pressed: the Kontakt sequencer will play, but starting with bar 33 it will speed up, going totally out of time. If you jump the cursor before bar 33 the speed will be right, after bar 33 it's totally messed up. If you switch the Reaper metronome on you will hear it very clearly.

I'm using latest updates of everything.

Comments

  • maxdis
    maxdis Member Posts: 8 Member
    Options

    Bump, anyone?

    If you have Kontakt / Komplete please check this bug, because it's really bad and it makes impossible to work at some BPM values.

    I tried a fresh Reaper install on another computer with totally default settings and the bug is still present.

    I tried other Kontakt libraries, and I found the bug also in some of the Factory Library instruments, for example the Vintage Drum Machines; also the bug can be found in the "drumming" Play Series libraries, such as Butch Vig Drums and 40's Very Own Drums.

  • Dan B
    Dan B Member Posts: 1 Member
    Options

    Been having this issue the last month or so maybe. Not something I've noticed in the past and been using Kontakt Instruments for years.

    Using latest version of Reaper, Komplete Kontrol and Kontakt. Deadlines approaching, ready to toss everything out the window.

  • EvilDragon
    EvilDragon Moderator Posts: 1,023 mod
    Options

    Noted.

    A workaround that will work under the deadline is to retrigger the sequence periodically every few bars.

  • markheath
    markheath Member Posts: 1 Member
    Options

    Oh wow I am suffering from the same problem with really sloppy play series timing in REAPER 7 with Kontakt 7. It's easy to reproduce. Just select a pluck sound, turn the sequencer on to 16th notes and even over a couple of bars the timing will drift all over the place.

    It's not easy to work around. For me restarting the note every bar did not work. I had to render bars individually, and try random places in the timeline to see where I got the best timing (for some reason bar 2 seemed to be a good place). (My BPM is 100)

    I'm sure this didn't used to be the case as the project I noticed this with I started a year ago and an old render shows the timing working fine.

    But has taken me hours to render a take of this sound that has good enough timing.

    I was using the "25" play series for this particular sound, but I've also reproduced the issue with Hybrid Keys 2.0.

Back To Top