NA - can't find download for new purchase, support tix go into ether

2»

Answers

  • Glyphus86
    Glyphus86 Member Posts: 8 Newcomer

    Hi everyone

    I've just bought the Session Ukulele. However, I haven't been able to use it once since there is a problem occurring. There is this message like seen below.

    At the beginning there happened to be problems with the library, which I was able to solve in the meantime. However, the problem here is persistent.

    Here are the things I have done so far, so you all don't waste your valuable time:

    1. I checked the remaining space on my hard disc, which I have way more than enough.
    2. I checked the file management. No problems.
    3. I tried the "close everything and restart" thing but that didn't change anything.
    4. I manually typed the serial number in, no improvement.
    5. I deleted the Ukulele and tried to install it again - didn't work either.
    6. I deleted pre rams - because why not, right? - but the outcome was still the same.

    So basically, I tried everything that came to my mind, but nothing worked.

    I'm thankful for every advice and thank you all in advance.

  • TJW
    TJW Member Posts: 11 Member

    What seems to have fixed it for me was manually updating Native Access from v1 to v2. I was on v1 and it apparently doesn't update itself. Once I installed v2 I was able to see Session Uke as "available" and an active download button appeared so I could pull it into my library. Since updating to NA v2 I see it also updates itself! I hope this helps, it was long road for me.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Glyphus86 I see you contacted my colleagues and they provided external installers.

Back To Top