Hi Mac os13.6 M1 All my Content in Native Access & Maschine 2 is Empty

Felix1 Member Posts: 13 Newcomer
edited September 30 in Maschine


two Days ago everything worked perfect. Today my Native Acess and Maschine 2 on

my Mac M1 Os 13.6 is complitely empty ???????? of course Native Access Loged on my Acount. So whats going on ????

On My Mac All the Native Instruments Software and Instruments are perfectly there.

Thank you for Response.


  • LostInFoundation
    LostInFoundation Member Posts: 3,769 Expert

    It could be a bug that has been fixed this week with NA 3.6.0

    Are you up to date?

  • Percivale
    Percivale Member Posts: 176 Advisor

    It happened to me as well and I am on Windows 10. Again it happened this morning (argh).

    1. Click the human icon (or basically find a Tab where you can find categories and sounds).
    2. Click into a Category.
    3. While in this Category mode - click into another Library Tab.
    4. Likely a bug to be fixed.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,823 mod

    @Felix1 Any update on the issue? Have you made sure you are in the factory presets versus user. YOu have to click o that logo to go from one to another:

  • Mickey
    Mickey Member Posts: 1 Newcomer

    Forgive me in advance if this is not the right place to explain my problem. I saw some issues that are familiar with mine.

    It was working till a few weeks ago, didn't do anything in particular, not done any updates or something like that. The only thing a had was with a driver for my video card that didn't work anymore and reinstalled a new driver, but that is solved. After this It worked just fine. And from one day to another it is not working anymore. My guess around end of September Rare? or not, I really don't know.

    I don't understand what's happening, I have this issue on OS 10.12.6 (not possible to update the OS) in Komplete Kontrol everything is empty. I use Logic Pro X 10.4.4 and can't update any higher.

    When I look in Native Access ( nowhere icons to see, only black icons.

    In Native Access prefs. I can find the plug-ins, but they are all grey. At this moment I can't do anything with my NI Komplete 12 Ultimate package and NA 3.6.0 can not be installed. That's what my Mac say.

    I have been reading many posts about so many different issues, but honestly I don't know where to start to solve this problem.

    Or is it that it is never gonna work again? Don't hope so, because I made a lot of tracks with it, and it is not usable at the time.

    I also have a Komplete Audio 6 MK2 (this one still works, but for how long?)

    I have a NI Machine MK3

    and a Komplete Kontrol S49 MK2 (works till now with other plug-ins like Diva, accept NI Ultimate plug-ins)

    What is strange there is only one plug-in, and that is Massive that is still there and working. But the rest is gone, inclusive all the sound banks that are still in the same place, and nothing being moved.

    Do I need another Mac? and witch one do I need? I was thinking to buy a new Mac Studio, but are there any musicians that are using Mac with M1 and M2 processors? And is it working? It is very confusing all the things I read. Is there someone that can help me out, step by step?

    Is everything deprecated? Hope somebody can give me some info, because I'm very desperate. What would be nice if there is somebody in the Netherlands and speak dutch or English on the phone, but that may be a bit to opportunistic. I'm really afraid that I'm losing everything and specifically my tracks. All the stuff I bought by NI was really expensive (for me).

    Thanks in advance

    Best regards


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,823 mod

    Hey @Mickey I'm not 100% sure of what the issue could be. I suspect that you were able to do an update that was not intended for your operating system. Here you can find the last versions supported for your system, as well as the installers: Compatibility of Native Instruments Products on macOS

    This should be helpful too: Native Access Legacy Installers for Older Operating Systems

Back To Top