Plugin graphics rendering in Kontak 7

DeltaJockey
DeltaJockey Member Posts: 18 Member

I've noticed recently a problem with some instruments in Kontakt 7.

I run Kontakt plugin in Logic Pro. When opening a new project, all is fine, but if I then load another plugin within the already open Kontakt, sometimes the text is missing on controls and menus. The most recent issues have been with Noire and Sonuscore Orchestra. I have included a couple of screenshots to show what I'm talking about. I was wondering if anyone could shed any light on this, as doing a search, so far I have not found any reference to it,


thanks


Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,975 Expert

    I would tag the thread as Bug Report

  • DeltaJockey
    DeltaJockey Member Posts: 18 Member

    thanks, just not sure how to tag it?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @DeltaJockey Do Logic and Kontakt both have full disk access? How to Enable Full Disk Access on macOS

    Scrambled graphics can happen also when an incorrect audio driver is chosen in the Kontakt standalone application, so try and open it and choose a core audio driver.

    After checking these 2 points, do you still have these issues?

  • DeltaJockey
    DeltaJockey Member Posts: 18 Member
    edited September 2023

    Thanks for the reply Jeremy,

    I've checked disk access and as you suggested, have found it set to files and folders, not full disk access. I have now changed it to full. I don't generally use Kontakt in standalone, only as a plugin in Logic, however upon checking the standalone, the core audio is set correctly.

    I might add that this issue appears to be quite intermittent, and doesn't occur every single time. I'll see what happens now that the disk access is set to full.

    thanks

Back To Top