CPU sticking to 100% on Muze Pianos

StudioRyde
StudioRyde Member Posts: 9 Newcomer
edited September 2023 in Kontakt

Hi,

I think that Muze Pianos is the best on the market. Only one huge, HUGE problem.

On playing, the CPU rises in a linear way and after 2 minutes of playing and then stopping, it as reached 100%. Then it takes forever to go down to 0. The sound stops correctly on key release or sustain pedal release but the CPU sticks up there. The only way to make it go down to 0 in three seconds or so is to press the panic button. It looks like the release sample does not work and plays silent until its end.

Any idea ?

Thanks !

Richard

Tagged:

Answers

  • Kubrak
    Kubrak Member Posts: 2,764 Expert

    Probably better cooling of CPU is needed. I guess. As CPU temperature rises, CPU clock goes down.

  • StudioRyde
    StudioRyde Member Posts: 9 Newcomer

    That's not it. Only Muze Pianos does this. I have wayyy bigger libraries and they all work together fine. Muze Pianos, all by itself, loads the CPU and sticks it there.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    @StudioRyde Is the library installed in the same location as your other libraries? What's your operating system? Are your libraries installed on an external hard drive? What is the format of that drive?

  • StudioRyde
    StudioRyde Member Posts: 9 Newcomer

    The library is installed in the same directory of a hundred others. Win10, NTFS.

    The problem does not have anything to do with that. I need a way to tell Kontakt to flush the sample off the RAM and the CPU once the key-off CC has been sent.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    Unfortunately I don't have this library to test, as it's a third party one. Have you tried the purge all samples function?

    Have you tried to change the killing voices settings here?

    If this is not helpful, and if this is only happening with this library, I would suggest to contact their support: https://www.muze.shop/en/index.php?route=information/contact

    They might have tips or valuable information on the matter.

  • StudioRyde
    StudioRyde Member Posts: 9 Newcomer

    Hi Jeremy,

    Selecting "Strict" leaves a 4:30 piano song at 30% at the end, which is a definite gain. It sticks there at the end of the song so I still have to hit the Panic button at the very end of the mixdown ( Cubase 11 ) otherwise it will take the day to go down to 0%. The mixdown completes correctly, which is the primary goal.

    Thanks a lot Jerery, great help !

    Best regards,

    Richard

  • noY_T
    noY_T Member Posts: 37 Member

    Do the voices go down after releasing? Because forget about audio effects and everything. The number of voices playing simultaneously is the thing that drives CPU usage through the roof.

Back To Top