audio stops with track playing, plus frozen "Flushing Background-Tasks" message upon closing

dack
dack Member Posts: 1 Member

This lovely issue just cropped up. Track will be playing (either side A or B) and just drop the audio, while the waveform is still playing. When you try to relaunch Traktor it freezes with the "Flushing Background-Tasks" message, which requires a system reboot.

I am on a Macbook Air with the M1 chip. This happened with 3.5.3 and with the latest update that came through Native Access.

Any help appreciated!

Comments

  • Startiel
    Startiel Member Posts: 38 Member

    Hey, this issue happened to me too a couple of times this year. I think it's related (sorta) to some files because, for me, it happened only when I loaded a sample that I've created. I removed that sample from my library and the issue seems to be gone (for now I guess).

    I'm running Traktor Pro 3.9, Asus ROG Strix G17, Windows 11 22H2.

  • GoblinModeVR
    GoblinModeVR Member Posts: 1 Newcomer

    Experiencing this, can't figure out a cause but it's driving me up the wall.

  • Nev Cope
    Nev Cope Member Posts: 4 Member

    THis has been an issue for years. I've found it tends to happen more when my laptop is connected to a monitor (driver issue?). I've had NI try and help several times, and have followed all their suggestions (create new library and import old, clean all mp3s, etc) but it still happens a lot :(

  • H4x0r
    H4x0r Member Posts: 3 Newcomer

    NI can you please address this, or at least respond and acknowledge the issue? This isn’t uncommon, and prevents me from using this software live.

  • Nev Cope
    Nev Cope Member Posts: 4 Member

    After performing all the possible fixes suggested by NI, including cleaning my entire MP3 collection, everything went quiet for a few months. Then, last night the bug appeared again, about 4 times in 10 minutes.

    sigh

    So close to giving up and moving to MIXXX instead

Back To Top