Duplicate nonfunctioning preset fix?

QUALTHEBEAN
QUALTHEBEAN Member Posts: 7 Member

In Massive X since about 1.3 there have been duplicate presets for some user presets.

I have deleted everything about MX on my computer and reinstalled multiple times, I got the installer from Native Access by waiting while it downloaded it in the folder and installed it whilst logged out in case there was some user data attached to my account, I have done everything I know to do.

If you copy the link together it will work; otherwise it wouldn't let me post the link. It's a video of the issue. I do not recall whether I recorded audio or not.

htt

ps://driv

e.google.com/fi

ile/d/1jNU13HkSLuAbVFmJLeQPB4JyRsGfUxb1/view?usp=drive_link

Any ideas how to fix?

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,913 mod

    Hello,

    have you checked the user folder, if you are in massive x, right click on a user preset and select open user folder or something like that, you can check for duplicates. then you can maybe have the same folder but under one drive.

  • QUALTHEBEAN
    QUALTHEBEAN Member Posts: 7 Member

    Not only have I checked the folder, I have double and triple checked. When I deleted everything I moved the presets out of the folder into a secondary one on my desktop so i could do a clean wipe. I opened Massive X afterwards and none of the working presets were there (because they were in the separate folder) but the nonfunctional ones were still there (after a totally clean install after everything to be deleted that I could possibly find was deleted and after I had signed out of Native Access, having installed it from a manual installer which I copied from the folder after a previous download to attain). Move the presets back and its the same as before.

    Might I also add it kept all of the presets I had favorited. It is like there is some data file that is buried somewhere that I have to delete first but I can’t find it. Yes, I found a file before the last reinstall that was a Massive X.meta file (whatever that means) and deleted it too but to no avail.

    I have never been more confused by a single problem in my entire life.

  • Kymeia
    Kymeia Member Posts: 3,499 Expert
    edited August 2023

    What do you see when you right click on one of the non functional presets and select open location in Finder?

    Sounds like you have deleted the files but the presets are still registered in the database but don’t work because they no longer exist on the drive so you need to do a complete rescan to update the database

  • QUALTHEBEAN
    QUALTHEBEAN Member Posts: 7 Member

    htt

    ps://drive.google.com/file/d/18Uf7rJK2NowZFVxEAHFAasfFC9Lodpua/view?usp=drive_link

    video 1

    htt

    ps://drive.google.com/file/d/1weN0qbkotFbcnv1jziSFxNRf3QDhEvTe/view?usp=drive_link

    video 2


    I've done that a few times. It doesn't allow that.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Have you tried restting the database of Massive X? You can find out how in this article: Some Presets are Missing in MASSIVE X

  • QUALTHEBEAN
    QUALTHEBEAN Member Posts: 7 Member
    edited August 2023

    Well, it worked. Ish.

    By which I mean it didn't.

    Firstly, there are two separate files that need to be deleted in the Appdata folder.

    Secondly, those didn't actually fix it.

    There was some other file somewhere I had to delete. I had already searched C: for any file with "Massive X" in it and I guess I wasn't ardent enough in my original search. I deleted some files I thought were a stretch but lo and behold it worked.

    So it is fixed now.

    I appreciate the help! If anyone has the same problem:

    1. Move all the user presets to a separate folder and rescan so you know it isn't that
    2. With them in the separate folder, uninstall and reinstall Massive X
    3. Delete every file on the computer that has "Massive X" in it except user presets
    4. Redo 3 seventeen times just to be sure
    5. idk bro


Back To Top