KK 88 bug in Logic. looks like hardware issue but is not.

Lilu
Lilu Member Posts: 6 Member

it looks like a contact hardware problem when Midi off on c3 is not working and Midi in works with high velocity only, except that the problem follows octave plus or Octave down to C4 C2 etc. 

I have deleted the Komplete Kontrol files in application support ( I am on a Mac ) and:

In standalone -> NO problem

In Nuendo -> NO problem

In Logic -> Problem….

Anyone here with a solution ?

Thanks

Sophia

Best Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2023 Answer ✓

    @Lilu That sounds more like a Logic setting, probably a MIDI setting setup by mistake. Either look for this setting or you can delete Logic's preferences. Please note you would loose all your custom settings though.

    Delete the Logic Pro PLIST file

    1. In Logic Pro, note any custom preference settings that you’ve made, and save any custom key commands that you've created
    2. Quit Logic Pro.
    3. In the Finder, choose Go > Go to Folder.
    4. Enter ~/Library/Preferences, then click Go.
    5. Remove the "com.apple.logic10.plist" file from the Preferences folder. 
    6. If you upgraded from Logic 9 or earlier to Logic Pro, also remove the "com.apple.logic.pro" file. 
    7. Restart your Mac.

    After deleting the PLIST file, open your project and try to reproduce the issue that you were experiencing. If the issue no longer occurs, choose Logic Pro > Settings (or Preferences), reapply your custom settings, and import your custom key commands.

  • Lilu
    Lilu Member Posts: 6 Member
    Answer ✓

    Thanks for your Help Jeremy

    Trashing the PLIST file alone did not do it but trashing as well the com.apple.logic.pr.cs did it !!!!

    I am very grateful 😎

    Thanks again

    Sophia

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2023 Answer ✓

    @Lilu That sounds more like a Logic setting, probably a MIDI setting setup by mistake. Either look for this setting or you can delete Logic's preferences. Please note you would loose all your custom settings though.

    Delete the Logic Pro PLIST file

    1. In Logic Pro, note any custom preference settings that you’ve made, and save any custom key commands that you've created
    2. Quit Logic Pro.
    3. In the Finder, choose Go > Go to Folder.
    4. Enter ~/Library/Preferences, then click Go.
    5. Remove the "com.apple.logic10.plist" file from the Preferences folder. 
    6. If you upgraded from Logic 9 or earlier to Logic Pro, also remove the "com.apple.logic.pro" file. 
    7. Restart your Mac.

    After deleting the PLIST file, open your project and try to reproduce the issue that you were experiencing. If the issue no longer occurs, choose Logic Pro > Settings (or Preferences), reapply your custom settings, and import your custom key commands.

  • Lilu
    Lilu Member Posts: 6 Member
    Answer ✓

    Thanks for your Help Jeremy

    Trashing the PLIST file alone did not do it but trashing as well the com.apple.logic.pr.cs did it !!!!

    I am very grateful 😎

    Thanks again

    Sophia

Back To Top