sound parameters help please!!!!

luky1800
luky1800 Member Posts: 5 Newcomer
edited August 2023 in Maschine

Hey guys,


new here, just received my maschinke m3 and kk s61 today. They're both recognised by maschine 2.0 as can be seen here:


when I tap the pads it shows they produce sound on the software, yet I can't hear anything, neither through my headphones plugged into the mk3, or through my built in speakers. I cant prehear any sounds either. Basically any sound from either hardware cant be heard.

I have researched this but cant find answers. Here are my settings:


Can anyone help, I'd be so grateful..


Best,


Luke

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    If you use the MK3 audio driver, the sound will not get on your computer's soundcard output & speakers.

    Is it only the previews where you don't hear? Or is it also the case when you load an instrument or a project? Have you checked the volume buttons on the MK3?

    Have you tried the ASIO driver for the MK3? Isn't it showing in your options?

  • luky1800
    luky1800 Member Posts: 5 Newcomer

    Hey Jeremy,

    There is no sound at all, no i9nstruments or project sounds either.


    I have now co0nfigured the ASIO but still no sound

  • luky1800
    luky1800 Member Posts: 5 Newcomer

    If I set the volume button to anything i.e +5db it will go back to 0db as I press a pad..

  • luky1800
    luky1800 Member Posts: 5 Newcomer

    I dont know what to do, am I missing some drivers?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Can you show screenshot of the ASIO driver selected in Maschine and for your Windows output?

    Can you make sure to choose the same sample frequency for the Maschine software and your Windows system output?

    Can you also elaborate on this? I don't really understand what you mean here? "If I set the volume button to anything i.e +5db it will go back to 0db as I press a pad"

  • luky1800
    luky1800 Member Posts: 5 Newcomer

    Hi Jeremy, all good now. Not sure what the problem was.


    However, I have a question though: I have noticed that when you mix a track, it applies for all scenes and patterns. For example Ive got some strings in group B1, and I've got them accross 4 different scenes (but with differents patterns) and I want the string to be louder in some scenes than others. I want those strings to be louder in choruses than in the outro for example. I cant seem to find how to do it. Any idea?

Back To Top