Native access has just been saying ‘activating’ for the last 3 hours

BullY BeatZ
BullY BeatZ Member Posts: 2 Newcomer

Someone please help Iv tried everything it suggests online


Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,946 Expert

    Did you solve your problem?

  • JesterMgee
    JesterMgee Member Posts: 2,437 Expert

    Have you tried cancelling and restarting your computer? What have you tried so far?

  • BullY BeatZ
    BullY BeatZ Member Posts: 2 Newcomer

    Thanks so much for replying it’s sorted!!!


    i downloaded the old 32bit version and it worked straight away


    I had a hell of a day yesterday, Native Access wouldn’t work at first either so all in all it took me 11 hours yesterday to figure it all out trial and error and downloading NTDeamons and stuff other things that I have no clue what they are

    mr Wally appreciate you both taking the time to reply

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2023

    What's your operating system? Most of systems are 64 bits only by now.

Back To Top