Please help me connect my mic in Maschine 2?

Ohhdysseus
Ohhdysseus Member Posts: 2 Newcomer

Hello,

I’ve looked everywhere to try find a solution for my problem but I can’t find anything! Please would someone be able to help me?

problem: I’m using an Arturia MiniFuse 2 audio interface plugged into my MacBook Pro with a Shure XLR mic plugged into the instrument/mic input. I have a Maschine Mikro MK3, and I’m using Maschine 2 software.

im trying to connect my mic so that I’m able to record audio from it in the Maschine software but it’s not picking up / showing any audio from it. I’ve looked at YouTube tutorials and what I follow from them doesn’t do anything for me. I’ll include pictures of what my setup is, in hopes that someone will be able to help. I’d greatly appreciate any help to resolve this issue!! Thank you so much NI community!!



Answers

  • Ohhdysseus
    Ohhdysseus Member Posts: 2 Newcomer

    i have tried these but option 1: there are no apps listed at all in the system preferences menu for my microphone to have access to.

    and option 2: I have the audio interface selected, the correct inputs and outputs selected for my MiniFuse 2 interface..

    I'm stuck and soo frustrating because I’d love to record audio from my mic.

    on my Mac system preferences it’s even picking up the signal from my MiniFuse 2 XLR mic.. I’ll provide photos for reference.

    (I’ve even tried Ableton Live Lite but I have the same issue there; no signal from my mic.)


  • PoorFellow
    PoorFellow Member Posts: 364 Pro
    edited July 13

    From what I have learned by studying on the internet (since I do not have a Mac) then while your OS could have a problem that needs to be corrected then there are also a number of things to do and try. 

    First of all be logged into your Mac as an Admin when you want to try to access things in Privacy settings. (apparently more apps may be shown when logged in as an Admin)(don't know if your OS supports Admin mode , probably it does)

    Secondly there could be some limiting settings in your Mac/Apple account that prevents apps from getting access.

    But thirdly and most important then Mac OS appears to be put together in a way that the apps do not appear on the privacy screen until after they have tried to get access to the microphone !   Therefore try getting the app to ask for access to the microphone by using the record function and then choose the Microphone as input  , for that please see Page 438 in the manual  :   https://www.native-instruments.com/fileadmin/ni_media/downloads/manuals/maschine/MASCHINE_Software_Manual_English_2_15_20_05_22.pdf


    As reference then you can see about using microphone to "Dictate your messages and documents on Mac" , that does not help here but ought to be able to check microphone use in Dictation programhttps://support.apple.com/en-ie/guide/mac-help/mh40584/10.15/mac/10.15


    Else , this video is terrible and I do not take any responsibility if you take any advice from the video , I only include to show the account privacy thing : https://www.youtube.com/watch?v=Ir3JltQyygc


    But I think that trying to use the program to trigger microphone detection may help to get the Maschine 2 software to be detected as wanting access to the microphone in the privacy settings screen which I guess is required so you can give the program access to the microphone !


    Good luck and best wishes !


    P.S. When trying to use the Maschine 2 software then see if you can click START recording even though you get no microphone reading !

  • PoorFellow
    PoorFellow Member Posts: 364 Pro

    P.S. 2

    I also found this on resetting permissions if apps are not asking for permissions and the above didn't help and it didn't help trying to click START recording either (the reset require starting in recovery mode) :

    How to Fix Mic or Camera Permissions on macOS or Discord

    https://www.youtube.com/watch?v=nD-IF38E3Kw

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,045 mod

    @Ohhdysseus Maschine should show up in that Microphone box in your Mac's system preferences. This has been asked already but do you have an account with admin rights on your Mac? If not you definitely need to create one.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,045 mod

    @Ohhdysseus Any update, do you still need help?

Back To Top