Vst3 not detected by any daw

Options
Pemusic
Pemusic Member Posts: 17 Member

Although I’ve double check the installation paths as well as the vst scan paths in all of my DAWs, Massive-x’s vst3 is not being detected.

I have uninstalled, reinstalled with no luck.

other strange anomaly is that after installing massive acts none of my plug-ins will load in Kontrol. I can see they are there; the icons are visible (including Massive-x) and I can preview sounds, but none will load. I always get the error that the program “could not be loaded” or “could not be found”

I recently purchased massive ask as well as a bunch of packs. Haven’t been able to use it once. Any suggestions would be greatly appreciated.

Tagged:

Best Answer

  • Pemusic
    Pemusic Member Posts: 17 Member
    Answer ✓
    Options

    Sorted.

    NI was very helpful in trying to get the problem resolved.

    As it turned out my i7 processor was missing AVX which is, apparently, very necessary.

    I purchased a new PC, new i7 and MassiveX booted right up.

Answers

  • just_jump
    just_jump Member Posts: 77 Helper
    Options

    OS and DAW specifics might help people provide more insight.

    For what it's worth, I just loaded up Komplete standalone with Massive X on Mac Venture M1 latest versions of everything without issue (I don't normally use Komplete). Also tested real quick in Ableton Live 11 latest without issue..

    Might be something with your Komplete database - I think I've had to toss it and rebuild on occasion. Sounds like a bigger issue than just Massive X. https://support.native-instruments.com/hc/en-us/articles/209554889-My-KOMPLETE-KONTROL-Browser-is-Empty-or-Incomplete < includes info on resetting database

  • Pemusic
    Pemusic Member Posts: 17 Member
    Options

    Thanks, Just_Jump.

    Good point: Windows 10, i7 . Cubase 12 Pro and Cakewalk Sonar Pro.

    I did the database reset in Komplete Kontrol. Fresh scan and that didnt do the trick.

    What I find odd is that Kontrol displays the program icons and lists all of the sounds. I can even preview the sounds. But when I try to load the program or the sound I get an alert that it cant find it.

    In the image below, you can see the sounds displayed. Clicking them allows audio preview. Trying to load anything results in the alert you can see.

    Thanks for the reply.

    J


  • just_jump
    just_jump Member Posts: 77 Helper
    Options

    Dunno if you got this sorted out (hope so). Kinda looks like something I would expect if Massive X had been installed and then moved elsewhere. I'd say try reinstalling except you already tried that... I'm not sure I have any other suggestion off-hand. Maybe a system restart if you haven't tried that.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,065 mod
    Options

    Have you moved the vst3 file after installation, by default it is installed here: C:\Program Files\Common Files\VST3, this is also where most DAWs and Komplete Kontrol will look for the file.

    If reinstalling Massive X in Native Access does not work out, you could try a database reset of Komplete Kontrol as when it crashes: KOMPLETE KONTROL Crashes

    If the VST3 file is where it should be, you could also try resetting Massive X's dqtqbase, like here: Some Presets are Missing in MASSIVE X

  • Pemusic
    Pemusic Member Posts: 17 Member
    Answer ✓
    Options

    Sorted.

    NI was very helpful in trying to get the problem resolved.

    As it turned out my i7 processor was missing AVX which is, apparently, very necessary.

    I purchased a new PC, new i7 and MassiveX booted right up.

Back To Top