Massive x

confield
confield Member Posts: 24 Member

Eves all. Please help… Massive x is loading in as normal and plays a preview of the sound I load but when I press a pad on Maschine or a key on the midi keyboard no sound plays. This is only happening with massive x Any ideas?

Best Answers

  • Paule
    Paule Member Posts: 1,328 Expert
    edited June 2023 Answer ✓

    Default in NI instruments is midi channel one. If you can't changes it in Massive X take a choice at your midi keyboard or in Maschine. And check your Massive X about midi channel recognizing, is it 1 or another. If you can change it, please do it.

  • confield
    confield Member Posts: 24 Member
    Answer ✓

    Hi guys sorry I haven’t replied it turns out that for some reason I had signed out of Native access and it and stopped my subscription from working 🙄😂 as soon as I signed back in it all started working again.

Answers

  • Paule
    Paule Member Posts: 1,328 Expert
    edited June 2023 Answer ✓

    Default in NI instruments is midi channel one. If you can't changes it in Massive X take a choice at your midi keyboard or in Maschine. And check your Massive X about midi channel recognizing, is it 1 or another. If you can change it, please do it.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,890 mod

    @confield Did what @Paule said helped or do you still need help on this one?

  • confield
    confield Member Posts: 24 Member
    Answer ✓

    Hi guys sorry I haven’t replied it turns out that for some reason I had signed out of Native access and it and stopped my subscription from working 🙄😂 as soon as I signed back in it all started working again.

Back To Top