Isolate Cue'd Track

Hi.

Struggling with something very basic. I can't get the Cue'd Track to play through my headphones in isolation IE I can only hear whatever is being played through the speakers at the time. I want to be able to just listen to a track which is about to be mixed in.

I've followed the NI guide on how to but this hasn't solved it. Guess it's a setting thing, but looking for clues.

Any help would be great. Model is Kontrol S4.


Thanks!

Answers

  • Sunborn
    Sunborn Member Posts: 2,107 Expert
    edited June 2023

    Traktor Kontrol S4 has various audio output channels. You should configure those inside Traktor (software) preferences. Use outputs 1+2 for the Output Master and outputs 3+4 for the Output Monitor. In this way when you click the cue button you will hear your sound.

  • teamjohnpauldavis
    teamjohnpauldavis Member Posts: 5 Newcomer

    Thank you. By outputs 1, 2, 3 and 4 do you mean A, B, C and D? I've attached an image of my config.


  • Sunborn
    Sunborn Member Posts: 2,107 Expert
    edited June 2023

    Yes this is what i mean, but, i see a major mistake here. You are using the external outputs instead of the internal! External outputs are for connecting external devices, such as CD or vinyl players. But if you are mixing from your computer you need to select and configure the internal outputs.

  • teamjohnpauldavis
    teamjohnpauldavis Member Posts: 5 Newcomer

    Ah that makes sense. Thank you!

Back To Top