No sound from Prime Bass Melody presets

Options
Silversun84
Silversun84 Member Posts: 7 Newcomer

I wonder if anyone can help. I just bought session bassist – Prime Bass and downloaded and installed it fine through NA. When I come to access it with my Kontrol keyboard, I can load the riffs fine, but any time I try to load the instrument itself, from the ‘melody’ presets, to play a bassline of my own, I get no sound at all.

I’m totally blind so I’m having my control speak to me, and have never had this issue before.

I thought it might have something to do with key switches, but they work fine on all the samples.

I tried reinstalling the whole thing, and even hosting the libraries on my hard drive as opposed to an external SSD drive where I have all the rest of my NI content. The NKI files for both ‘Prime Bass’ and ‘Prime Bass Melody’ are present in the Instruments folder, but I just cannot get the sound going on them at all. Is there something I need to adjust in Komplete itself? The software is inaccessible through my computer, hence why I use my control keyboard instead, and usually I can access all the parameters and options from there fine. Any help would be appreciated on this, thanks, Philip

Best Answer

  • Silversun84
    Silversun84 Member Posts: 7 Newcomer
    Answer ✓
    Options

    Hi there, it’s happening to me in Reaper, loaded in an instance of Komplete Kontrol, but I think, after some very specific research that I’ve stumbled on the answer.

    Apparently, the first time loading any Session Bassist/Guitarist melody instrument, there are a couple of screens to click past, explaining how to use it. I shall get some sighted assistance to tap through these this once, then I’m pretty sure it should work.

    Thank you everyone for your  help to try and solve this, and I’m sorry it was such an obscure solution in the end. I shall report back with my findings, in case anyone else should be looking up this problem, but it sounds like it’s definitely the trick.

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,311 Expert
    Options

    It could be just a matter of on which octave you are playing. Try to use the keyboard on different octaves

  • Silversun84
    Silversun84 Member Posts: 7 Newcomer
    Options

    Thanks very much for your answer. I probably should've said, I have tried that. I noticed that the key switches are linked from c1-b1, and so transposed my keyboard down as far as octave -3 and then to octave +3 and tried each one, but still no joy.

  • LostInFoundation
    LostInFoundation Member Posts: 4,311 Expert
    edited June 2023
    Options

    To be sure: if you chose a Melody articulation using keys from C1 to D#1 and then use keys from C2 and above to play notes, you don’t get any sound?

  • Silversun84
    Silversun84 Member Posts: 7 Newcomer
    Options

    That's right yep, and yet the key switches react perfectly well with the riffs and samples in the other presets when they're loaded. I knew the switches would activate the notes so keep trying them all in combination, but no sound at all. I'm using Reaper for what it's worth, though I thought the daw was almost inconsequential because I am loading them up in an instance of Komplete as a VST.

  • LostInFoundation
    LostInFoundation Member Posts: 4,311 Expert
    Options

    Did you open a ticket with Native Instruments support?

  • Silversun84
    Silversun84 Member Posts: 7 Newcomer
    Options

    No, I thought I would try here first. If they are quite good at helping out with this sort of thing, I shall do just that. I'm sure it's just me not doing something right, as most NI products I've ever had work flawlessly for me. Thanks very much for your suggestions so far though.

  • LostInFoundation
    LostInFoundation Member Posts: 4,311 Expert
    Options

    No problem. I would open a ticket immediately, cause the answer could come delayed. In the meanwhile, we can continue to search for a solution here. Having two ways is better than one 👍🏼

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    Hey @Silversun84 Is it happening in Komplete Kontrol in standalone? In Kontakt in standalone ? In a DAW? All 3?

  • Silversun84
    Silversun84 Member Posts: 7 Newcomer
    Answer ✓
    Options

    Hi there, it’s happening to me in Reaper, loaded in an instance of Komplete Kontrol, but I think, after some very specific research that I’ve stumbled on the answer.

    Apparently, the first time loading any Session Bassist/Guitarist melody instrument, there are a couple of screens to click past, explaining how to use it. I shall get some sighted assistance to tap through these this once, then I’m pretty sure it should work.

    Thank you everyone for your  help to try and solve this, and I’m sorry it was such an obscure solution in the end. I shall report back with my findings, in case anyone else should be looking up this problem, but it sounds like it’s definitely the trick.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    Hey @Silversun84 Thanks a lot for the update. This should be useful for other users with the same issue. I will also report to the responsible team that these onboarding messages from these libraries are not accessible from screen readers and are confusing.

  • Silversun84
    Silversun84 Member Posts: 7 Newcomer
    Options

    Thanks very much for that, and might I take this opportunity to thank NI in general for making so much accessible to VI musicians nowadays, it really is superb that you guys bother to do it, and it makes so much more possible for us to achieve. Stuff that was simply unthinkable a few years ago. This problem discussed here is really quite rare with your products. So thank you for all your hard work

Back To Top