Kontakt too old

Nominal_Filter
Nominal_Filter Member Posts: 1 Newcomer
edited August 2023 in Kontakt

I just downloaded the newest version of everything, and I'm getting several synths telling me that my version of Kontakt is too old. How can this be possible when I just downloaded the newest version? Please help me fix this problem.

Best Answer

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,039 Expert

    Are you talking about new projects or old saved projects with some previously loaded synths?

    Is the version of Kontakt they are trying to open 7?

    Which instruments give this message? Things like Choir:Omnia, Karriem Riggins drums, Vocal Colors, Icon Bass, Utopia, …?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @Nominal_Filter It would help to know what version of Kontakt you have installed. Also where this happens, in Kontakt in standalone, in a DAW?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    No news from you for a while. We’re closing this thread now. If you still need assistance on that topic, please get in touch here: http://bit.ly/NIsupport_kontakt

This discussion has been closed.
Back To Top