Prime Bass - ALL the (Melody) sounds are quiet

The Eckman
The Eckman Member Posts: 1 Newcomer
edited February 2022 in Kontakt

Hi,

I am running Logic with KK on a Macbook M1. Just bought Prime Bass. It works. But all the sounds with (melody) on it just produce ....nothing.

Any ideas anyone?

Tagged:

Answers

  • Tony Jones
    Tony Jones Member Posts: 261 Pro

    I just installed on my Macbook M1, latest Monterey and it works fine under Kontakt (though a challenge for memory!) Have you installed the latest version of Kontakt? I know it has features for Prime Bass amps. It's also fine on Maschine.

    Just tried under KK, and it's working there as well. I just tried the first few presets.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Hi @The Eckman you need Kontakt 6 version 6.7 to run Prime Bass. Can you check if your Kontakt is the latest version just in case?

  • EvilDragon
    EvilDragon Moderator Posts: 1,019 mod
    edited March 2022

    OP wouldn't have been able to open the patch if K6.7 wasn't running (he says it works - I read that as "patch opens"). The problem lies elsewhere.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    @EvilDragon Any idea where the problem might lie?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Hey @The Eckman What happens when you load it in Kontakt in standalone ? Do you get sound there with the Melody instrument ?

    If you click on the virtual keyboard do you get sound ? If you don't hear it, can you "see" it ?


Back To Top