Native Acess 2 3.2.0 "Dependency installation process is taking longer than normal...

Amos Larkins
Amos Larkins Member Posts: 3 Newcomer
edited March 2023 in Native Access

What's going on with this? when I

was running windows 10 I didn't have this problem can some one shed some light on this

Best Answer

Answers

  • beatlehrer
    beatlehrer Member Posts: 17 Member

    Try it a few times. Maybe Reinstall or use the older Version.

    Are you running Native Access for the first Time ?

  • Amos Larkins
    Amos Larkins Member Posts: 3 Newcomer

    I've to install and reinstall and reinstall, and no, I've used Native access many times before it was native access how do I get in touch with tech support no one knows how to fix this, and native instruments don't have a tech support you can talk to

    this is stopping my production I depend on NO and I can't verify any of my vst;s

    this is just not right on so many levels man

  • Astralbeats_225
    Astralbeats_225 Member Posts: 42 Helper

    I too was stuck on dependencies. I uninstalled native Access 2 then install Native Access (1), after spending a week troubleshooting with tech support.

  • Amos Larkins
    Amos Larkins Member Posts: 3 Newcomer

    do you have the link to download native access 1?

  • Andy Carslaw
    Andy Carslaw Member Posts: 1 Member

    I have the same problem since NA decided to auto-update/install to 3.2.0 - also on Windows 10 Pro. I installed a previous version of NA2 and it seemed to work okay. Now I get the same dependency issue everytime I try to open NA - it tries to install and stalls on that message with the spinny circle. I've tried running as administrator, makes absolutely no difference. Is there an easy way to roll things back? Finding this very frustrating - seems like a problem on earlier versions of NA2. Not sure of the correct process to uninstall/reinstall - trying to register a new library but failing miserably.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    edited March 2023 Answer ✓

    We have a post already here in the forum:

    Issues: Native Access 2: Dependency installation process is taking longer than normal

    Closing this thread.

This discussion has been closed.
Back To Top