Kontakt 7 AU crashes in Digital Performer 9

Options
System
System Posts: 31 admin
edited March 2023 in Kontakt

This discussion was created from comments split from: Kontakt 7 dll not installed in mt VST folder.

Tagged:

Comments

  • SP_23456
    SP_23456 Member Posts: 4 Member
    edited March 2023
    Options

    SO where is the AU support. I have DP9 and FULL VERSION KONTAKT 7 shows up as PASSED in the DP preferences. However it CRASHES every time I put the instrument in my DAW. Is there a problem with the AU Kontakt 7? Im on a MAC with 10.15.7

    Opening as stand alone it works. But getting it to sync to my DAW and record MIDI I haven't been able to do.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    Hey @SP_23456 It would have been better to create your own post, as the title of the post where you posted mentioned dlls and VST format. So we've done it for you.

    There were no similar reports.

    Do Digital Performer and Kontakt have Full Disk Access? How to Enable Full Disk Access on macOS

    Please follow these steps: KONTAKT Crashes

    If this still happens, are you using multiple outputs of Kontakt in DP? DP9 is quite old now, do you know if 10.15 is supported? I tried to find the information on Motu's site but had a hard time finding about compatibility of older products.

  • SP_23456
    SP_23456 Member Posts: 4 Member
    Options

    Thank you for moving my post . . .

    To answer your response here, Yes DP9 works in 10.15.7_ yes I have it with Full Disk Access. So I asked the NI TECH is KONTAKT 7 then only a VST3 instrument ? He answered back . . .

    Yes it is only VST3, DP can't load VST3?

    . . . So I have requested my $99 back since the AU version also fails to load in DP9 but shows up in DP9 preferences as "passed". When will NI fix the AU version? I really do want the KOMPLETE ULTIMATE 14, but ONLY with a working AU version for KONTAKT 7.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    edited March 2023
    Options

    Hey @SP_23456 There was a misunderstanding and my colleague got back to you. There is an AU version that usually works. It works fine in Ableton, Logic, Maschine, Komplete Kontrol and all compatible DAWs, even on 10.15.

    Unfortunately Digital Perfomer is not compatible with 10.15. I assume you had it installed with a previous version of your OS. Can you reproduce the Kontakt 7 crash with an other audio application even a demo, that is compatible with your system?


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    @SP_23456 Just to be sure, I managed to get a licence for Digital Performer 9, installed the last version available, which is 9.52 and loaded Kontakt 7, I can reproduce the crash. I can't reproduce the crash in my other DAWs on 10.15 with Kontakt 7 AU Plug-in, Ableton, Logic. In such a case I would ivite you to contact Motu but they probably don't support 9 anymore, and even more on an unsupported system.


Back To Top