Maschine AUX Pre & Post behaviour

Max Trau
Max Trau Member Posts: 33 Member

Hi,

I really don't get the way Pre & Post work in the AUX section of the mixer :

I have a synth (external audio in) in Sound 1, wich i want to aux send to Sound 2, to add reverb and other FX. Setting the AUX send is pretty straight forward, and works well.

My problem is that i want the AUX send to be PRE fader, in order to have only the Sound 2 playing, and being able to cut the fader of Sound 1.

No matter how i try, PRE setting seems to behave as POST setting, cutting the AUX send when i drop the volume fader to 0.

Is this a flaw in maschine, or something i missed in the settings ?

Thx for the answers, have a nice day.

Best Answer

  • Max Trau
    Max Trau Member Posts: 33 Member
    Answer ✓

    Thx Jeremy,

    That's exactly the setup i used last week, wich didn't work as expected.

    Today, when checking the same project as saved last week, it works. Pretty mysterious.

    Antway, problem solved for now, that's the most important !

    Have a nice day

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,886 mod

    Hello,

    on my machine it behaves like it should, really strange i never had that issue with maschine software.

  • Max Trau
    Max Trau Member Posts: 33 Member

    In the meantime, i asked a friend to check on his own Maschine, wich works as intended. Seems to be a bug on mine, i will issue a ticket to support

    Thx for the reply

  • Uwe303
    Uwe303 Moderator Posts: 2,886 mod

    are you sure that you set pre on the send of the pad/sound not the group or something?

  • Max Trau
    Max Trau Member Posts: 33 Member

    Yep, i double checked everything before submitting the question.

    BTW, if i route the AUX of a Group to another (typically to the main reverb bus), it does the same thing, PRE = POST.

    Whatever level i'm in (sound to sound within the same group, group to sound in another group), the PRE function seems to be broken.

    Therefore, i'm unable to hear my main reverb bus solo, i have to have all the groups unmuted. Pretty inconvenient.

  • Uwe303
    Uwe303 Moderator Posts: 2,886 mod
    edited March 2023

    If you use mute you have to set the sound to audio mute - otherwise you will have a behavior like this - unfortunately you can´t set maschine to use always audio mute in prefs, i would definetely prefer that. The setting is under "sound - output - audio".

  • Max Trau
    Max Trau Member Posts: 33 Member

    with further testing, it happens that with a VST sending, it works as intended, but not with an external synth

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Max Trau I think I see where the problem lies. You set the aux for the sampler. You need to route the input in the Mixer view:

    Here you need to select the input where you connected your synth.

    Then select the aux send in the same channel:

    Now you should hear your synth as you play it sent to the effect.

  • Max Trau
    Max Trau Member Posts: 33 Member
    Answer ✓

    Thx Jeremy,

    That's exactly the setup i used last week, wich didn't work as expected.

    Today, when checking the same project as saved last week, it works. Pretty mysterious.

    Antway, problem solved for now, that's the most important !

    Have a nice day

  • Max Trau
    Max Trau Member Posts: 33 Member

    Me again, with a relative question.

    I tried the method given by @Uwe303 , but my problem lies elsewhere.

    I usually send my groups AUX to a reverb in a dedicated Group. That's my Main reverb Bus, so to speak.

    When i solo the reverb bus, nothing keeps coming to it. All the other groups are muted, although i set all the aux send to Pre.

    I expect a PRE function to send the audio BEFORE the Mute function , right ?


    Is there a way to listen to my reverb, without the groups or sounds feeding it (ie only the wet signal, no the dry ones ) ?

    My workaround is to lower all the volumes of the groups, wich may f... up my mix if i dont remember the levels of each individual group.

    In every daw i've ever used, io could solo the reverb and keep earing what was sent to it

  • Uwe303
    Uwe303 Moderator Posts: 2,886 mod

    If you use groups sends I would expect that, cause all sounds before got muted. You could only try to use the sends from the single sounds.

  • Max Trau
    Max Trau Member Posts: 33 Member

    hi,

    thank you for the tip, unfortunately, it behaves the same as when i set the send at the Group level.

    Beside that, i noticed that when you send from a sound to another (in the same group), and solo the first sound, it keeps feeding the aux send to sound B. So, no way to hear the dry sound (A) alone without touching the volume of the wet sound (B).

    Really strange routing behaviour imho.

Back To Top