Kontakt Drums instrument routing to maschine mixer separetly

Arecki
Arecki Member Posts: 12 Member

Hi.I cant figure out how i can put separetly kontakt drum instrument like

40s own drums and others,to maschine mixer?Im frustrating.Yesterday a try couple hours figure out this but....

I got separatly instruments i one instance of kontakt 7,its working perfect but i need mixing percusion in maschine mixer not use mouse in aplication.Please guys help me.

Thx

Best Answers

  • D-One
    D-One Moderator Posts: 2,748 mod
    Answer βœ“

    In Kontakt:

    1. Click the pencil icon in the top menu bar to expand Kontakt.
    2. Click the 4th icon below it, and enable the Outputs Window.
    3. Click Presets / Batch Configuration and select Factory > Stereo 16x .
    4. Save the project and reload it (Kontakt needs a refresh, idk if there's another way to force it)
    5. Go to the KIT Menu of the instrument and under the waveform you can now pick one of 16 Outputs, or just select Set all Pads to Sequential Outputs .

    In Maschine:

    1. Go to each of the other Pad's in the same group as the 40's Instrument and in Sound > Input > Audio and select the corresponding output in the Source.
    2. Do the same for all other Pads.

    Now... why there are 60 outputs there I have no idea, some weirdness between Maschine and Kontakt perhaps ?? ... Also, some drum sounds from the plugin go to more than one output, I think some sounds might be Mono but if you try to create mono tracks in Kontakt Maschine immediately crashes. πŸ€·β€β™‚οΈ

    This is how I've always did it for drum plugs in K6, I'm not a Kontakt expert to debug those issues but at least you're closer to your goal.

  • Arecki
    Arecki Member Posts: 12 Member
    Answer βœ“

    I try this way.

    Yesterday i follow the some tutorial and guy show same way but.....with MIDI input😁

    Ok.Thank you very much for your time.

    Ps.

    I will combine with mixed outputs(mono/stereo)

Answers

  • D-One
    D-One Moderator Posts: 2,748 mod
    Answer βœ“

    In Kontakt:

    1. Click the pencil icon in the top menu bar to expand Kontakt.
    2. Click the 4th icon below it, and enable the Outputs Window.
    3. Click Presets / Batch Configuration and select Factory > Stereo 16x .
    4. Save the project and reload it (Kontakt needs a refresh, idk if there's another way to force it)
    5. Go to the KIT Menu of the instrument and under the waveform you can now pick one of 16 Outputs, or just select Set all Pads to Sequential Outputs .

    In Maschine:

    1. Go to each of the other Pad's in the same group as the 40's Instrument and in Sound > Input > Audio and select the corresponding output in the Source.
    2. Do the same for all other Pads.

    Now... why there are 60 outputs there I have no idea, some weirdness between Maschine and Kontakt perhaps ?? ... Also, some drum sounds from the plugin go to more than one output, I think some sounds might be Mono but if you try to create mono tracks in Kontakt Maschine immediately crashes. πŸ€·β€β™‚οΈ

    This is how I've always did it for drum plugs in K6, I'm not a Kontakt expert to debug those issues but at least you're closer to your goal.

  • Arecki
    Arecki Member Posts: 12 Member
    Answer βœ“

    I try this way.

    Yesterday i follow the some tutorial and guy show same way but.....with MIDI input😁

    Ok.Thank you very much for your time.

    Ps.

    I will combine with mixed outputs(mono/stereo)

  • Fredrik Petersen
    Fredrik Petersen Member Posts: 4 Member

    HI All!


    I have looked at several posts about routing Drums in AR Drums.


    I can get the drums to individual channels, and the meters move inside Kontakt 7. But i can't get any sound out from the master chan in AR.


    My problem is that when i do this the master gets silent. I've tried many things, but the master channel stays silent.

    I have done this before in Kontakt 6.

  • Wouter De Muynck
    Wouter De Muynck Member Posts: 217 Pro

    I'm trying to get this fixed, all the NI software is up-to-date, but in Kontakt - Standalone mode it doesn't matter what output I choose within the sample, the sounds remain routed to Out1. I also don't have the option to "Set all Pads to Sequential Outputs". What I also notice is when I select the 16th pad (upper right), there is no 16th stereo output, outputs go to #15 (st 15).

  • Wouter De Muynck
    Wouter De Muynck Member Posts: 217 Pro
    edited September 2023

    Hmmm, strange. In Butch Vig Drums it doesn't work, for Karriem Riggens Drums it does.... but it's acting strange. When I assign the corresponding sound to sound/pad 6 I also see the meters go up for sound 7 (?). And from sound 11 and on, the meters go up within Kontakt, but not in Maschine.

Back To Top