Kontakt Guitars

ippoliton
ippoliton Member Posts: 8 Newcomer

Why suddenly are all the loops cycling through?!!!! I have recorded anything or laid a midid track or anything

Where's support? How do you contact someone. They took my money with ease. Now you can't get a hold of anyone

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,314 mod

    Hello,

    can you please describe you issue more in detail, what instrument exactly and what daw do you use

  • ippoliton
    ippoliton Member Posts: 8 Newcomer

    Logic Pro. Mac 2 GHz Quad-Core Intel Core i5. Ventura 13.2.1 (22D68)


    Thank you. It was working great. Now when I load Kontakt Guitars and I hit record it begins to cycle through all the lops and patterns. I can be only hitting a C note. Hope this makes sense.

  • Uwe303
    Uwe303 Moderator Posts: 2,314 mod

    have you any midi devices connected that maybe send midi data to the daw (?) you use? have you tried a new project?

  • ippoliton
    ippoliton Member Posts: 8 Newcomer

    tried it yes. Bounced all other Midi - still did it. New project with ONLY Contact and still doing it

  • ippoliton
    ippoliton Member Posts: 8 Newcomer

    I believe I even uninstalled Kontakt and reinstalled. If I did it right. Still doing it

  • ippoliton
    ippoliton Member Posts: 8 Newcomer

    ok now I've uninstalled all Native. Is there only one version of the Guitars I should install?

  • Uwe303
    Uwe303 Moderator Posts: 2,314 mod

    it depends, just try one you need most, then maybe the next and so on, but i guess the problem is not the native guitars libraries, you also didn´t mentioned what daw you use, cubase, logic, ableton or whatever. And if you use an external midi controller\keyboard.

  • ippoliton
    ippoliton Member Posts: 8 Newcomer

    So lol I uninstalled but Logic is still recognizing them as plug ins??!! Weird

  • Uwe303
    Uwe303 Moderator Posts: 2,314 mod

    https://support.native-instruments.com/hc/en-us/articles/5954829192721-Plug-ins-in-MASCHINE. You can check this locations

  • ippoliton
    ippoliton Member Posts: 8 Newcomer

    It amazes me in life how the software for taking our money always works and works instantly. never bugs, never glitches. But when I want support I can't get any. Maybe they should make all the software in the world out of the Monet "taking" software.


    Thanks for your help. truly appreciate it. I think I'll try to get a refund.

  • Uwe303
    Uwe303 Moderator Posts: 2,314 mod

    Like i said i don't think it's an issue with kontakt, do you tried other kontakt instruments? And you can contact support here: https://support.native-instruments.com/hc/en/articles/360003345398

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,131 mod

    @ippoliton You can find support here, at the top of this very page:

    How to Contact NI Support

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,131 mod

    On a side note, it looks like there could be some strange MIDI assignments in Logic. Have you checked that everything is functional in Kontakt in standalone?

Back To Top