Can someone point me in the direction to fix half of my NI instruments...

RipperFromYT
RipperFromYT Member Posts: 6 Member
edited February 2023 in Native Access

I've had NI instruments Komplete 12 for a number of years now along with an s88mkii.

I upgraded to Komplete 13 (the step down from the ultimate) about a year and a half ago.

Never had any problems and I've never updated them since.

I made the mistake recently of deciding to update them all and now half of the instruments don't work. They make just a very short distorted clicking noise. Other instruments work just fine. This is happening in both the synth type instruments along with the sample based ones.

I've tried reinstalling them from inside of the Native Access app. It says it reinstalls but nothing is fixed.

This is obviously pretty frustrating and my question is simply could someone please point me to a fix? I don't know how to properly uninstall everything if I need to that, and not sure what kind of headaches that will create...

Any help is appreciated.

Mac running Big Sur.

Thanks

Answers

  • F1308
    F1308 Member Posts: 81 Helper
    edited February 2023

    Hi..

    I am very new in the virtual instruments terrain, but I have found, after buying Komplete 13 CE bundle (the last one being offered in a hard drive) that Kontakt 6 as standalone cannot play a single note without pops and cracks due to the low performance of my 2016 dated Acer Spin 7 laptop, with Intel Core i5-7Y54 @ 1.20GHz and 8 GB DDR3 RAM.

    BUT to my astonishment, I installed REAPER DAW and after placing KONTAKT 6 in a track just to see how REAPER worked while testing many other DAWs, I heard those astounding Stradivarius, viola and violin, and the Amati viola all playing without a glitch.

    Then I went adding tracks to my song as inspiration kept coming and I reached 55 tracks being played SIMULTANEOUSLY from my Roland Fantom 8 thanks to REAPER.

    REAPER uses some kind of caching or whatever might be that is truly funny because when I first open the project and play, I hear pops and cracks at first (remember, 55 tracks with many effects and at times several voices placed on a single track), but once I have pressed all 88 keys and wait for the noises to stop, the next time I start playing it performs flawlessly. Astounding and jaw dropping.

    I am upgrading to a new computer with the very latest, a fanless sealed build from Cirrus7 Computing, using Intel 13900T, 2 SSD with 8 TB each 7000@MB/S, 128 GB RAM DDR4 3200 MHZ @CAS 14 and LG 40WP95C-W monitor, since I have found a final barrier at 65 tracks and I simply find it unbearable. Money will make my music keeps sounding, the new computer landing by Friday...

    REAPER ($60 discounted license, $225 commercial license) has been working wonders for nearly half a year while I have been thoroughly testing everything I met in my new journey in the software arena while leaving my Fantom 8 a bit behind.

    Have a try...

    ๐Ÿ˜€๐Ÿ˜€๐Ÿ˜€๐Ÿ˜€

    ๐ŸŽน๐ŸŽน๐ŸŽน๐ŸŽน

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @RipperFromYT Sorry, just stumbling on your post here, a bit late to the party. Where does this happen? In your DAW? What DAW is it? If you open Komplete Kontrol or Kontakt in standalone, is everything functional?

    Make sure to give Full Disk Access to your DAW, Komplete Kontrol and all your NI applications: How to Enable Full Disk Access on macOS

  • RipperFromYT
    RipperFromYT Member Posts: 6 Member

    Hey sorry Im just getting back now. I still have not resolved the issue.

    I did just download an update for Komplete Kontrol and still have the issue.

    I can add more information now.


    The problem seems to be within the Komplete Kontrol plug in itself and not necessarily the individual instruments. Example: I load up Massive in Komplete Kontrol inside of Logic Pro and the result is short, distorted crackling of the notes. If I load up Massive inside of the same session but on it's own track outside of KK it works just fine.

    Also, just clicking on the preview samples inside of KK they also distort and clip off immediately.

    Using some different instruments inside of KK work sporadically. Same if I use the stand alone KK app.

    One single time I got a warning inside of Logic Pro about a sample rate problem. So I'm guessing this is probably the issue. Ive tried to look it up with no luck how to change the sample rate within KK?

    I appreciate any help.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @RipperFromYT So the issue also appears in Komplete Kontrol in standalone? You said "Same if I use the stand alone KK app."

    Have you given Full Disk Access to Logic and Komplete Kontrol ?

    What are your audio settings in Komplete Kontrol? What are your audio settings in Logic?

    If you disconnect the S88 mk2, does the problem still occur?

Back To Top