Sequis getting a lot of static

Teri
Teri Member Posts: 4 Member

Hello, I’m using Sequis in the Kontakt player, running through Studio One and getting static on some of the samples. Does anyone else have this problem and how can I fix it?

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,046 mod

    Hello,

    what audio interface do you use and what settings have you under audio settings. Have you tried to raise the buffer.

  • Teri
    Teri Member Posts: 4 Member

    Hello,

    I’m using Studio One Pro 6, interface is Presonus ioStation 24c. My audio settings are 512 samples, 48.0 kHz. 24 bit resolution. I’ve tried adjusting the buffer but still getting static.

    thanks for any help!

  • Uwe303
    Uwe303 Moderator Posts: 3,046 mod
    edited February 2023

    https://support.native-instruments.com/hc/en-us/articles/209571729-Windows-Tuning-Tips-for-Audio-Processing maybe this helps especially the dpc latency mon, often some wifi or bt devices can cause issues also graphic drivers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,670 mod

    @Teri What is your operating system? What happens in Kontakt in standalone, same performance issues? Did the steps proposed by Uwe helped you out?

  • ArminZ
    ArminZ Member Posts: 2 Newcomer
    edited December 2023

    I have the same Problem with Sequis on Cubase 13 Pro.

    I don't think it has anything to do with Operating system or DAW, since most instruments seem to work, I have problems with percussive instruments like cajon, cello body etc.

    The patterns work in Kontakt Standalone and show level as well.

    I reinstalled Sequis and updated Kontakt 7.

    I was thrilled about the percussion of base body, which worked some days ago and stopped working.

  • Teri
    Teri Member Posts: 4 Member

    I’m still getting static on some of the sounds. Have tried all the so-called “fixes”. I can’t upgrade at this time to Kontakt 7. Seems that doesn’t help either. Would be nice for N.A. to get this resolved!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,670 mod

    @ArminZ What's your operating system? Do you get the same static when opening the library in Kontakt in standalone? Ìs the library installed on an external hard drive?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,670 mod

    @Teri Which sounds do you get static with and which ones without? What is your operating system? What DAW are you using?

    Ìs the library installed on an external hard drive? What format is that drive?

  • ArminZ
    ArminZ Member Posts: 2 Newcomer

    Hello Jeremy,

    sorry for the late reply. I was busy and kinda gave up on the sequis percussion pattern.

    But I have tried several things today and found out that it has somehow to do with my old masterkeyboard, a Oberheim MC 1000, which always gives out double notes when I record midi, which hasnt really been a problem, but seems to confuse some patterns in sequis.

    I found out by trying another, very cheap midi-keyboard, which doesn't produce these double notes and suddenly sequis percussion patterns worked.

    And I found out that the portamento on cremona stradivari chello works better as well.

    How to turn the double notes off? I have no idea, if you have, that would be appreciated.

    sincerely Armin Ziegler

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,670 mod

    @ArminZ Double notes usually indicate a MIDI loop, try and deactivate the MIDI out to the Oberheim keyboard of Kontakt.

Back To Top