Maschine + Stuck on Start up screen

creative dwill
creative dwill Member Posts: 2 Newcomer
edited February 2022 in Maschine

Hello Everyone,

I have a Maschine Plus that I have had for less than a year now and it will not boot past the start-up screen in Standalone mode. It works fine in Controller mode, but for some reason, it will not load up in standalone mode. I have tried just about everything. I have reached out to NI Support, but have not received a reply yet. I rarely use the Standalone feature and the Plus Never leave the studio. I was trying to do a YouTube Tutorial for my Channel about some of the standalone features and that's when I noticed it won't startup. Has anyone else experienced this problem and does anyone know how to get in contact with Native Instruments Support? I have already submitted a ticket



  • D-One
    D-One Moderator Posts: 2,044 mod
    edited February 2022

    The only way of contact is thru tickets or online chat during business hours, tickets sometimes can take a day or two, you gotta be patient.

    What color is your power button led, orange or red?

    Do you have anything connected to the M+? Audio/MIDI devices? If so, unplug everything including the USB cable and SD card, and see if it makes any difference.

    Have you tried both boot up methods? Try unplugging it from the wall and leave it off for a while, then boot by just plugging the power adapter and pressing the reb power button; then try thru Controller Mode - Settings - System - Standalone.

    Inspect your SD card contents for anything unusual.

  • creative dwill
    creative dwill Member Posts: 2 Newcomer

    @D-One Hey bro, Thank you for commenting. Yea I pretty much tried everything you listed. The power is red when until I press it then it turns green as if it's starting. Its Powers on its just stuck at the Maschine Is Staring screen. Thanks for the Maschine Support Tip (Ima try and contact them through live support).

  • D-One
    D-One Moderator Posts: 2,044 mod

    No problem.

    In the cases where I've seen this happen the solution seems to revolve around some sort of SW tool that tech support has to send you, I'm sure they will get it sorted for you. cheers.

  • Nico_NI
    Nico_NI Administrator Posts: 1,130 admin

    @creative dwill Let us know if you have any news from support. Feel free to share the solution here in case it's solved 🙏

  • Jadent
    Jadent Member Posts: 8 Newcomer

    I just had what I thought was exactly this issue and was starting to submit a support request at and then realised that I just wasn't waiting long enough and that during the "MASCHINE is starting" it is actually applying the update that I had been notified about in Settings the last time I had been using it.

    So in my case I needed to leave it on the "is starting" screen for maybe 5+ minutes before it then showed a screen to continue the update. I cant be sure exactly how long was needed as I left it alone for a bit.

    Hope this may help others

Back To Top