Battery 4 plug-in not found in Komplete Kontrol in Ableton (M2 Mac)

This discussion was created from comments split from: Native Instruments Apple macOS 13 Ventura Compatibility.

Comments

  • Well
    Well Member Posts: 6 Member

    My M1 could open komplete control through the s61 on an ableton daw track and access battery. However on my M2 if I try to open battery through komplete kontrol on my s61it says ‘plug-in not found. Please open the application to rescan or rescan manually in the plug-in preferences’. However if I point and click to assign battery to a track, my s61 will play the sounds.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    Hey @Well I created this thread from your post in the Sillicon compatibility thread.

    I assume you have installed the latest version of Battery on the M2 (4.3.0), right? If you open Komplete Kontrol in standalone, can you load Battery 4 kits from there or do you get the same error message? Make sure to give Full Disk Access to Komplete Kontrol, Battery 4 and Ableton: How to Enable Full Disk Access on macOS

    Restart your computer, do you still get that error message?

  • synchronizerman
    synchronizerman Member Posts: 13 Member

    By the way, is an M2 Max significantly better than an M1 Max for all of this? My guess would be “no.”

  • Forget Melody
    Forget Melody Member Posts: 4 Member

    Continue to use MacBook pro 16, m1max is good.😀M1max,32G,1TB,Enough.

Back To Top