I can't run native access in my OSX Yosemite?

aloscertales
aloscertales Member Posts: 5 Newcomer

I have downloaded the Native Access 10.15 for my Osx but when I try to run it Native Access trys to search the last update and the download failed (The net is all right). I click in the website to do it by myself but when I have downloaded the lastest version( The downloaded is the Native Access 2) it doesn't work for this Osx.

What can I do?, Maschine MK1 dosent work with my other mac because is too new and I would like to use with this the older and it runs but I want to activate the software etc but Native Access dosen't work, so I CAN'T.... despite that Native says that it has some versions of Native access for my OSX.

What am I doing wrong? Someone has a solution?

Thank you in advance and sorry for my English, I'm not a Native Speaker😂

Agus

Best Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,558 mod
    Answer ✓

    Strange that it tries to download a newer version cause it is already the latest supported version. Maybe you contact support i don't know how the legacy versions are supposed to work. I always thought they just run without update for obvious and mentioned reasons.

  • aloscertales
    aloscertales Member Posts: 5 Newcomer
    Answer ✓

    I looked in my hd copy sustem of the Mac and I run the “Service Center”, the old Native service and it runs….then I received the answer of Native Instruments but I haven’t had time to prove, this is their answer….

    The issue seems to be caused by outdated security certificates on Mac Os 10.9 and 10.10.

    https://techcrunch.com/2021/09/21/lets-encrypt-root-expiry/


    Looking into it we found the following recommendations on how to resolve the issue:

    1.

    “Go to https://letsencrypt.org/certificates/

    Download the ISRG Root X1 .pem file and then follow the instructions here:

    https://www.bounca.org/tutorials/install_root_certificate.html

    (screenshots are in Dutch…)”


    2.

    "1.)Keychain Access => Unlock System Keychain => File => Import => isrgrootx1.pem (See: FDS’s comment above for link to this cert. [ https://letsencrypt.org/certs/isrgrootx1.pem ]

    2) Select this cert which in KeyChain Access will be UNTRUSTED => Get Info => Trust => Change to “Always Trust” => Quit Keychain Access"


    Please note that we are recommending to install the latest compatible Mac Os on your computer since staying on an outdated os might pose a security risk.

Answers

Back To Top