Still getting "download failed" on Native Access 1.5.1

krisjonz
krisjonz Member Posts: 6 Member

I had to switch out a boot drive to a new-ish computer. My version of Komplete was authorized there. Everything needs to be authorized again, but is installed--it is a bootable clone. But Native Access, once downloaded, says "download failed". Using Mac OS 10.10.5 with NA 1.5.1.

I've been through the forum and the support prompts, and am awaiting NI to answer my support ticket but please help if anyone has cracked this. It seems to be an issue. Thanks!

Best Answer

Answers

  • Paule
    Paule Member Posts: 1,328 Expert

    There is a new version 2.xx

  • krisjonz
    krisjonz Member Posts: 6 Member

    Doesn’t work with 10.10.5, gotta use Legacy version 1.5.1.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @krisjonz It might take a little more time for you to get an answer, there is a lot of requests at the moment regarding installation issues, hopefully you don't have to wait too long! 🤞

  • krisjonz
    krisjonz Member Posts: 6 Member

    Oh no! Well, in the meantime I’m going to drop in the original drive it was authorized on. I really need to get things sorted out ASAP. Thanks!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    edited October 2022

    @krisjonz I see that your ticket was marked as solved, is everything working now? Can you share what the fix was?

  • krisjonz
    krisjonz Member Posts: 6 Member
    Answer ✓

    Yes! It was this—


    1.

    “Go to https://letsencrypt.org/certificates/

    Download the ISRG Root X1 .pem file and then follow the instructions here:

    https://www.bounca.org/tutorials/install_root_certificate.html

    (screenshots are in Dutch…)”

     

    OR 


    2.

    "1.)Keychain Access => Unlock System Keychain => File => Import => isrgrootx1.pem (See: FDS’s comment above for link to this cert. [ https://letsencrypt.org/certs/isrgrootx1.pem ]

    2) Select this cert which in KeyChain Access will be UNTRUSTED => Get Info => Trust => Change to “Always Trust” => Quit Keychain Access"

  • krisjonz
    krisjonz Member Posts: 6 Member

    DISCLAIMER: Let me clarify. This is what MY solution was. I don’t know if anyone else will have the same issue or if they should do it. I’m not responsible nor am an expert. I’m just pasting in the solution they sent me that worked for me! Thanks!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @krisjonz Thanks for sharing!

  • robinvanvliet85
    robinvanvliet85 Member Posts: 1 Newcomer

    waiting for an answer on the 10.10.5 issue as well and i'm not sure about these links provided

  • krisjonz
    krisjonz Member Posts: 6 Member

    I was just sharing what NI told me to do and this worked and they marked as resolved, see above!

  • makingcrappymusic
    makingcrappymusic Member Posts: 1 Newcomer

    Thank You!! Having this exact issue with Yosemite, this resolved the issue. Was able to license my products a year ago on another 10.10.5 machine but recently ran into this issue. Added the cert and set it to allow in keychain access, quit and reopened Native Access and it's working!!!

  • tmpc
    tmpc Member Posts: 61 Member

    Hi Krisjonz. I have this problem using Native Access 1.10.0 on OS X 10.11.6. I can usually get it to work, but it takes many, many tries. If I ever had to re-authorise a bunch of libraries, I'd die of old age before I got it done. So, I am very interested in this, but I have no idea what any of this means. I understand that you are changing something in the Keychain, but I can't follow your steps. And, what are these websites you're downloading these files from? Are they safe?

    I have no idea what the following means.

    If I open Keychain Access, I see no way to "Unlock System Keychain". Do I click on it?

    Also, where is "FDS's comment"? Is that all of Step 1?

    This is probably an idiotic question, but is this one of those things where if you set the date back on the computer, the older version of Native Access will work? That technique can be used when you want to use an older Apple OS installer.

Back To Top