Traktor Pro 3.6.0.325 Bug - Tempo Reset

Options
Quade
Quade Member Posts: 232 Advisor

Good Morning Tratorists

I am not sure if any of you have encountered this but for the last few nights since the Beta release & the RC, almost every song I play, the track's tempo resets to the track's default tempo. It happens on both decks when I play. Without me having to touch the tempo slider, I have noticed this happen.

It happens when I use my Traktor Kontrol S3 DJ Controller & the club's Pioneer CDJ900 Media Players.

I am not sure if I will get a really on this either as I also noticed that 2 of the threads I have posted have not been fully addressed either & have been forcefully removed.

I'd like to find out if any of you fellow Dj's if you have noticed this or experienced this regarding the new RC release. I can clearly assure the NI team that it is not anywhere near hardware related & I have never had an issue like this before.

Warm Regards

Quade

Tagged:

Comments

  • DJ-Andre
    DJ-Andre Member Posts: 76 Helper
    Options

    I haven't had this issue on my DDJ-SZ. Have you checked the settings? There is an option to reset tempo settings.

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    Hey @DJ-Andre

    Thank you for your feedback, much appreciated. I do not see such a setting under the preferences , other than Preferences\Loading\Resetting Controls of which my settings are not ticked on Both Reset All Deck Controls & All Mixer Controls when loading a track, Those have been disabled ever since I started using Traktor Pro.

    Unless I may be overlooking a setting, That is the best reply I can provide you. I plan on reverting back to 3.5 as I have not had any issues since I received the Traktor Kontrol S3 Firmware update. I have however been experiencing low volume output as per my previous threads regarding the beta & now the RC release ( which have been ignored ) is stated that the RC has the fix for the S3 audio profile included but clearly that is a Lie as I use my S3 more now. the latest RC does have bugs. I will provide more feedback.

    Again thank you for your reply.

    Much appreciated.

    Quade

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,646 admin
    Options

    Hi @Quade I created a support ticket for you instead. Our support team is now helping the Traktor team collect Traktor Pro 3.6 bug reports in order for them to investigate further. You'll hear back from us by email.

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    Good Evening @Kaiwan_NI

    Humbly appreciate your feedback.

    I am currently at the club right now & have a session in the next 30min, i will be using my Traktor Kontrol S3 for this session. The Audio Profile has still not been carried across & I actually max out my audio output for both the Headphones & Master Output.

    Regarding the Tempo Reset, I shall provide feedback after my session to confirm if there is any change or if it's the same issue.

    Again A Very Big Thank You for your response & creating a support ticket on my behalf.

    Truly grateful.

    Warm Regards

    Quade

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    Good evening again @Kaiwan_NI

    Just confirming that I have experienced the same problem again tonight, the tempo of the tracks (Both Decks) randomly reset to the track's original tempo.

    For now, i will revert back to the previous stable version & await any further feedback. The audio output is extremely worrying in this RC version. My headphone level i have now increased to almost full volume, wich in the previous version of Traktor Pro, the levels were very satisfying as I could hear tracks nice & clear at a volume level turned up to 1'O'clock before i get distortion when I start increasing the volume.

    Thank you for having the time to investigate this issue.

    Warm Regards

    Quade

  • DJ-Andre
    DJ-Andre Member Posts: 76 Helper
    Options

    I was talking about the deck controls option. If that's not the issue (try enable and disable again), i have no further suggestion for you. It might be a bug introduced in this version.

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    Good Morning @DJ-Andre

    Thank you for your feedback.

    My settings are as follows : Preferences\Global Settings\Miscellaneous - Deck Focus is set to Hardware Because I use dj controllers & I have never changed that setting to software at all. Also Show Value When Over Control & Enable Deck Header Warnings are ticked as well. Never had issues with those settings either. I never set the Deck Focus to Software as I do not use Traktor as a standalone without any hardware. I can play around with the settings & update this thread as I have a planned gig again on Wednesday.

    Again Thank you for your help. Much appreciated.

    Regards

    Quade

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    This Thread Can Be Closed

    No Further Action Can Be Taken As There Is No Further Attempt To Investigate This Issue!

    Thank You

  • jose_agp
    jose_agp Member Posts: 1 Newcomer
    Options

    I'm having the same issue. Any updates I should be aware of?

    How do I go back to 3.5?

    Thanks.

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    Good Afternoon @jose_agp

    I have not had the time to do an actual video recording of this issue, as much as I had strongly advised that Traktor Kontrol S3 has it's Own drivers released & ensured that the profiles be carried over , but it has fallen on deaf ears. As for going back to 3.5, kindly follow this link as a guideline.

    You basically just have to do the opposite of this, Let me know if you need some help, I am happy to assist you remotely even.

    Warm Regards

    Quade

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    Morning Again @jose_agp

    I noticed that when using the CDJ's the tempo jumps as well to the track's original bpm. So this is what I picked up last night during my set.....

    1. 1 Track gets loaded-> 1.2. I play the track-> 1.3. I enable sync, then disable sync again->
    2. Once I press the cue button, then the play button again, immediately the track jumps back to the original bpm, even when I use the hot cues, same results.

    This is currently happening on the stable version 3.6.2. I am currently not using my Traktor Kontrol S3 as there has not been a fix to resolve the audio output & headphone volume as described in this thread.

    Let's see what happens, Not sure I have faith & hope that this will get any attention, But let us see.

    Have you been able to revert back to the previous stable version yet?

  • DJ-Andre
    DJ-Andre Member Posts: 76 Helper
    Options

    I have never had this in all my sessions with 3.6.x and now 3.7 on the club CDJ-2000 as well as my own DDJ-SZ. Perhaps you can try a clean Traktor Settings file. I can share my version with you as you like. I use the Windows version of Traktor.

    If you like to try my version, please send me the e-mail address in DM to send the file to.

  • Quade
    Quade Member Posts: 232 Advisor
    Options

    @DJ-Andre

    Thanks for your reply.

    Much appreciated.

    Regards

    Quade

Back To Top