Maschine software hangs while previewing kits - Bug (KBDSW-6977)



  • Sander
    Sander Member Posts: 2 Member

    2.14.7 solved the issue for me too (Mac m1 pro)

  • Tracy J
    Tracy J Member Posts: 1 Member

    I can atest that changing the audio to 256 works just fine. I am using a mac studio and was having this issue. 256 is the workaround for now

  • Golden Brown
    Golden Brown Member Posts: 10 Member
    edited June 2022

    Same here. Downgrading to Maschine 2.14.7 works.

    And for those on 2.15, try the workarounds listed by @Doobox.

  • Jaheid19
    Jaheid19 Member Posts: 36 Member

    I have been having an issue with Maschine crashing with this latest update to 2.15 on my 2012 Imac. I just bought the Imac last weekend with a factory reset and updated it to the latest OS. I have made sure the Full Hard Disk is selected for Maschine and I do use a Scarlett interface for audio. All I know is I haven't been able to make a single beat all week with a like new Imac. I will be downgrading to 2.14 this weekend and will give an update afterwards.

    NEKAYBAAW Member Posts: 5 Member

    When will this issue be fixed?

    We are forced to do workarounds and downgrades when it simply should work!!! This is time-consuming especially when you have projects due and are unable to utilize the product as advertised.

    NXBYL.PMG Member Posts: 6 Member

    @NEKAYBAAW Amen. Hopefully Sooner than Later. Fingers Crossed.

  • nxtseq
    nxtseq Member Posts: 18 Member
    edited June 2022

    This also started happening to me everytime I went in the browser, looking for my user content one-shots. MacBook Pro with M1 Pro. I downgraded to 2.14.7 and the problem disappeared. Hoping for a fix soon!

  • Joronobon
    Joronobon Member Posts: 7 Member

    Can confirm the exact same issue on M1 Max. Major problem as now my Maschine MK3 is unusable. Will try a complete re-install of the whole library but what a mission. How do we ensure our favourites we've tagged in the software stay as favourites?

  • Necutan
    Necutan Member Posts: 7 Member

    Ok, obviously I have overlooked this thread here and for the sake of completeness I would like to attach my - absolutely the same - problems here.

    mbp m1 max, 14", 32 Gb ram, all files/expansions on external (thunderbolt) SSD, the error did not appear before, after the update to 2.15 absolutely ALWAYS. 

    The workarounds (44 kHz, 256 buffer and loading 3l3ktr0 kit as the first kit) actually help under 2.15.

    Reinstall of 2.14.7 will be done soon, I will give feedback

    the "nuclear way" to reinstall everything as someone mentioned here before seems more a "suicidal way" for some users like me. Maybe NAccess needs a more complex backup feature to easily allow the user to switch back to previous versions if something like the Thread-Problem occurs. Jm2c

  • DJ Pusha
    DJ Pusha Member Posts: 1 Newcomer

    I’m currently having the same issue running Mac OS 12. 4 on Apple M1 pro chip. When trying to load any kit I hear it for a few seconds then I get a spinning ball and no response.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod
    edited June 2022

    As we found out, re-installing the library might not help. What seems to work for everyone is to downgrade to Maschine 2.14.7

    FYI, this is where the favourites are stored: Mac HD > Users > Username > Library > Application Support > Native Instruments > Shared, the file is favorites.db3, you can make a copy and save it if needed.

  • Necutan
    Necutan Member Posts: 7 Member

    For the relative newbies among us, may I still ask for specific links on how to properly reinstall/downgrade on Mac systems? Not that I happen unforgivable mistakes that should have been known. How to save e.g. favorites was new to me, thanks for the tip.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod

    Sure thing, to downgrade you simply have to run the installer for 2.14.7, no further action is required.

  • NewAux
    NewAux Member Posts: 6 Member

    M1 pro - reverting back to Maschine 2.14.7 so far seems to have solved the issue

  • Necutan
    Necutan Member Posts: 7 Member

    could you load all of your older projects? nearly 30% of my projects are not openable... any hints, tips or tricks? i am close to a heart attack :-)

Back To Top