Native Access 3.9.0 "Installation failed: Review your location preferences" error message

Options
aleksik
aleksik Member Posts: 4 Member

After updating to 3.9.0 Native Access asks me to reinstall Kontakt 7 and a lot of other products by NI. However when I try to do that I get the error message in the title. When I try to open Kontakt 7 in Logic Pro or as a stand alone it shows a prompt to Demo, Buy or Activate.

Also a 3rd party plugin I have by Teletone Audio can't be found at all in Native Access anymore.


Location preferences are the same they have always been (external drive for content) and NTKDaemon has full disk access but it still doesn't work.

Does anyone else have this problem? Or can someone smarter than me point me to a solution?

Best Answers

«1

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Answer ✓
    Options

    Try reverting to an earlier version of Native Access , I only have link for the legacy version download ,

    else try the following Trouble shooter here : My Products Are Showing As DEMO in Native Access , especially '2. Your activation fails because of corrupted or missing activation tokens' and '3. You have corrupted XML files'

  • Antongia
    Antongia Member Posts: 3 Member
    Options

    I have the some problem too. All the Ultimate 13 and 14 programs are disappeared from Native Access after the 3.9.0 update and they are not working anymore an any DAW.

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    Alas I have not been able to locate any NA Mac installer download links newer than the legacy version and as I wrote elsewhere then this could possibly but a(nother) bug in the V3.9.0

  • dorvaan
    dorvaan Member Posts: 1 Newcomer
    Options

    I have also encountered the same problem. Let's continue finding a solution.

  • aleksik
    aleksik Member Posts: 4 Member
    Options

    Thank you for the advice, I'll try that as soon as I have the time and report back.

  • aleksik
    aleksik Member Posts: 4 Member
    Options

    Good to know that I'm not alone with this problem but sorry to hear that you guys have this too. Hopefully this will get solved quickly.

    I obviously have quite a few pieces of music made with these instruments and I'm extremely worried that all the presets I've made for them have disappeared because of this.

  • panddeh87
    panddeh87 Member Posts: 2 Newcomer
    Options

    I have the same exact problem here

  • Antongia
    Antongia Member Posts: 3 Member
    Options

    A note from Italy, that maybe could help us to understand better: from Access 3.9.0 had disappeared all the programs that are in the Komplete bundle. I bought Electric Mint apart, and it's still working... 🤔

  • aleksik
    aleksik Member Posts: 4 Member
    Answer ✓
    Options

    Hey everyone! I tried the trouble shooter @PoorFellow linked their comment and reset the XML file with those instructions and everything seems to work just fine now just as before. No missing presets or anything, at least after quickly browsing through stuff. So yeah definitely try this first!

    Thank you so much for your help! Hopefully everyone else here can get their stuff working as well. All my NI software was bought with Komplete 14 bundle as well so there might be something going on there @Antongia

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    The NA V 3.9.0 issue ought to be fixed rather soon , but until then : Here's a version of Native Access 3.8.0 in the meantime: NATIVE ACCESS 3.8.0

  • Adib6
    Adib6 Member Posts: 1 Newcomer
    Options

    this is exactly whats happening to my Kontakt 7 too. it has really messed up a lot of my session files. i have no idea why this is happening seems like shoddy coding. i tried reinstalling kontakt 7 but not theres a problem with "review your location preferences"

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    If you have a specific problem with Kontakt or Native Access then my advice is to open a thread of your own in the appropriate Kontakt or Native Access sub-forum and give all necessary information including computer type , OS version , Native Access version , Kontakt version , and any other info that might be of help including error messages !

  • Curlyart666
    Curlyart666 Member Posts: 3 Newcomer
    Options

    This just happened to me two days ago, Cant seem to get a hold of Native instruments, Opened 3 tickets they refuse to answer for this. I tired the old version DMG and they just automatically updated to 3.9.0. I also foolishly bought the crossgrade too thinking that would work and it didn't. I lost my shreddage libraries as well. nothing updated. it just completely stayed the same. so now they now stole money from me.

  • BIF
    BIF Member Posts: 726 Pro
    Options

    My version of NA is 3.9.1, not 3.9.0 as indicated by the prior posts.

    Am I running a future version?

  • Lalo Rojas
    Lalo Rojas Member Posts: 3 Member
    Options

    This just happened to me today... Outrageous.

Back To Top