Native access stuck on loading products. (Native Access 3.10.3)

Options
Ezequiel1705
Ezequiel1705 Member Posts: 1 Newcomer
edited May 21 in Native Access

Hey guys i downloaded native access on a new PC, I want to install my libraries but the loading page on native access is stuck on "loading products"

Best Answer

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,665 mod
    Options

    This could be a temporary issue with N.I. servers , if then it would help trying later or another day. Could also possibly be an issue around Native Access and/or the NTKDaemon being blocked or not having been installed correctly.

    Else quote Jeremy_NI :

    This issue is usually caused by something interfering with Native Access' connection to the internet, such as: 

    • VPN / Proxy software
    • Network Security software
    • Antivirus software

     If you are running any such products, please temporarily disable them and open Native Access again.

    Otherwise then please confirm that you are using Windows and specific version of Windows , and did you install newest version of Native Access ? , also you could try this :

    Make sure that you have sufficient Administrator privileges on the computer. Then uninstall the Native Access , then run the NI reg tool and remove anything Native Access and NTKDaemon , then use Windows Explorer to search your system drive for all instances of 'Native Access' and 'NTKDaemon' and delete it all . Then restart computer , download newest version of Native Access for your OS , then reinstall Native Access as an Administrator !

  • tr@nz
    tr@nz Member Posts: 9 Member
    Options

    I have had the same issue for quite some time. This is not a temporary NI server issue.

    NI 2 has never worked on my machine. NI 1 works fine, and so do all other software updaters.

    Am working with NI support on a ticket for this at the moment, but no luck yet.

    Before Native Access v1 as the workaround was fine until I am no longer able to install newly purchased software.

    Be curious if anyone gets this working. Thanks.

  • Mahn
    Mahn Member Posts: 1 Newcomer
    Options

    I've had the same problem since Native-Access_2 - v3.10.3.0.
    Worked perfectly up until this update.
    NA said it had an update, I let it install, and then wouldn't get passed 'Loading Products'.
    So I unistalled it, downloaded it from NI, installed that, and it worked,.. except it didn't,.. I installed the updates, it said of each that instalation completed successfully, but when I checked my VST3 folder it hadn't updated anything.
    Luckily I always save the downloaded zip files, so I was able to install them all manually.
    NA has been very unstable since the update. Sometimes it works but usually it won't get passed 'Loading Products'.
    I've uninstalled it and reinstalled it twice more since.
    :(

  • moai
    moai Member Posts: 33 Member
    Options

    This issue has been happening to me since months, it's a complete mess. I need to force-stop the NTKDaemon process on my computer to be able to open Native Access. If this doesn't work, I need to reinstall it again over the old installation.

    I beg NI to fix this long-lasting issue…

  • PoorFellow
    PoorFellow Moderator Posts: 3,665 mod
    Options

    Please contact N.I. Native Access and Installation Support

    At the page N.I. Native Access and Installation Support be sure to scroll down to page bottom to see if there is a log-in request , if there is then log-in , at next page again scroll down and small blue chat box ought occur within 15 seconds. Then write in chat box and when getting suggestions then select did not help when it didn't , that ought to bring you on to either chat with human or open a ticket.

    There has been introduced chat support for Native Access assistance (at least daytime on normal work days) :

    Please refer to the page : How to get in touch with our Customer Care or read my Support page functionality changes post here

  • LongLee
    LongLee Member Posts: 1 Newcomer
    Options

    After updating to Native Access 3.10, my app keeps stuck at the "Loading product" screen. Although I left my computer to run overnight , nothing happened. I have tried to reinstall

    Native Access and NTKDaemon, restart my laptop multiple times but nothing changed.

  • LX World
    LX World Member Posts: 32 Member
    Options

    It really is high time they fixed this. Ditch this stupid NTKDaemon rubbish for starters!

  • LX World
    LX World Member Posts: 32 Member
    edited May 6
    Options

    Contacting "support" is a waste of time


    Koorosh @ NI says:Hello, Thank you for contacting Support.

    Koorosh @ NI says: How may we assist you?

    Alex Flynn says: Having real problems with Native Access lately

    Koorosh @ NI says: Please let us know what you are experiencing

    Alex says: I have tried running as administrator

    Alex says: It just hangs on loading products most of the time. And when it does it won't let me update the software

    Alex says: I am a Komplete 14 Ultimate Collector's Edition customer so I've spent a lot of money on this

    Alex says: Now I'm in again and am trying to update

    Alex says: It seems to be doing it automatically!

    Alex says: updating that is

    Alex says: Now it says "could not start downloads"!

    Alex says: If I quit Native Access and go back in it keeps on asking me to sign in which is annoying as when you do it then asks you to do it again!

    Alex says: Is there a way to clean install Native Access?

    Alex says: I know it is the right password as it is the same one to log into my N.I. online account which I am able to do - hence why I am here!

    Alex says: Are you there?

    Alex says: Hello???

    24 April at 11:12

    Alex says: Is there anybody available?

    24 April at 11:50

    Alex says: What a useless service!

  • JoeG
    JoeG Member Posts: 3 Newcomer
    Options

    3.10 update ruined everything for me, its stuck on loading products and can't access any of my purchased instruments

  • PoorFellow
    PoorFellow Moderator Posts: 3,665 mod
    Answer ✓
    Options

    If you want to try to revert to V.3.8.0 to see if that helps then here it is : NATIVE ACCESS 3.8.0

  • techingemedia
    techingemedia Member Posts: 1 Newcomer
    Options

    Thanks a lot, reverting to 3.8 save my config ! 3.10 doesn't work on my Mac M1 (stuck on loading products)

  • koolio
    koolio Member Posts: 2 Newcomer
    Options

    Windows 11, I'm having same problem, just spins loading products after the install. It doesn't let me avoid updating — it did it on its own.

  • koolio
    koolio Member Posts: 2 Newcomer
    Options

    I downloaded directly from site, and reinstalled with admin from explorer, and now it says "can't start downloads" now it's trying to install an update to Kontakt 7 having failed to download it?!

  • PoorFellow
    PoorFellow Moderator Posts: 3,665 mod
    Options

    It doesn't let me avoid updating — it did it on its own.

    Sorry , I would like to give it to you but I have been asked by N.I. to stop posting/spreading my Turn off N.A. self-update mod , so you have to contact N.I. support and get them to fix Native Access

    I can still give you this NATIVE ACCESS 3.8.0 (in case of a download problem then try log in to Google) , when having run the installer as an admin then if you then afterwards run the app in normal mode (not Admin) then it might give a popup asking for permit to install and if so then just deny permit.

    Otherwise then please contact N.I. Native Access and Installation Support

    At the page N.I. Native Access and Installation Support be sure to scroll down to page bottom to see if there is a log-in request , if there is then log-in , at next page again scroll down and small blue chat box ought occur within 15 seconds. Then write in chat box and when getting suggestions then select did not help when it didn't , that ought to bring you on to either chat with human or open a ticket. (You need to use a browser with Cookie , Security and Extensions settings that will allow for log-in on the page for the page to work)

    There has been introduced chat support for Native Access assistance (at least daytime on normal work days) :

    Please refer to the page : How to get in touch with our Customer Care

Back To Top