Trouble loading Izotope ozone 9 plug into maschine

Cpcre8s
Cpcre8s Member Posts: 4 Noise
edited February 19 in Maschine

Update: im able to see ozone when I press the little “+” (like for the master, group, and sound). But it doesn’t show up as an effect, and none of the presets show up…

so now I’m back at square 0 because I can open up ozone in maschine, but according to izotopes website, I’m supposed to be able to see ozone in the effects section inside of maschine.

___________________________________________

im a newbie. I’ve been trying to load in ozone 9 and other plugins for about two days. Right now I’m painfully struggling with ozone specifically.

I’ve saved all of the ozone9 data into the maschine plugins folder, but whenever I go to rescan it or add it in maschine (through preferences and then clicking plug ins), it never shows up in the list of plugins that are already installed in maschine.

now, I was able to install all of the other new plugins I bought after trying for such a long time, but ozone is the only plugin that won’t work.

is there a step that I’m missing?

((if need be, I can list the steps I’ve taken to install the other plugins.))

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 844 Saw
    Answer ✓

    Ahhh, the old “Missing NKS presets” issue… I don’t have V9, so can’t assist in resolving that issue… do make sure you are looking at the “Factory” effects browser and not the user browser’s. If still not there either do a web search or contact isotope for a possible resolution!

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 844 Saw

    Maschine does not support Third party VST3 plugins…yet, so if it’s VST3, it will not show up…(answer is based on VST3 tag of your post)

  • Cpcre8s
    Cpcre8s Member Posts: 4 Noise

    Hey! Thanks for the answer. Ozone9 has the following plugin formats: AU, AAX, VST2, VST3, NKS.

    Seeing as though Maschine supports VST2 and NKS, I thought it would have worked.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 844 Saw

    Then make sure Maschine is set to scan the VST2 version of the plugin as it may have been installed in a location that is not being scanned…it should work just fine if it is scanned!

  • Cpcre8s
    Cpcre8s Member Posts: 4 Noise

    That’s a good point. I’m gonna try that. Hopefully that helps. I do have an update though:


    im able to see ozone when I press the little “+” (like for the master, group, and sound). But it doesn’t show up as an effect, and none of the presets show up…

    so now I’m back at square 0 because I can open up ozone in maschine, but according to izotopes website, I’m supposed to be able to see ozone in the effects section inside of maschine.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 844 Saw
    Answer ✓

    Ahhh, the old “Missing NKS presets” issue… I don’t have V9, so can’t assist in resolving that issue… do make sure you are looking at the “Factory” effects browser and not the user browser’s. If still not there either do a web search or contact isotope for a possible resolution!

Back To Top