My Maschine MK3 is not showing up any Libary, groups, all sound, all instrument, effects, loop etc

Subash Poudel
Subash Poudel Member Posts: 2 Newcomer

Hello Every one i am glad to be part of this community. As from past i have been using NI product and software. Recently i bought Maschine MK 3 and trying to explore this hardware. But recently i gave me one small issues. Whenever i open my maschine in stand alone mode or with daw it dosen't show any sound, libary, fx and loop.

i hope to get some guidance from this support community.

Thank you

With Regards

Subash Poudel

Tagged:

Best Answer

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert
    edited January 16 Answer ✓

    If none of this is the case, try following these instructions (if you are under Windows. If you are on Mac, tell me and I will link you to the Mac procedure):

    Reinitializing the MASCHINE 2 Database on Windows

    1. Close MASCHINE 2 and all other music applications.
    2. Click the Windows Start Button on the bottom left of your screen.
    3. Type %localappdata% into the search bar, then press Enter.
    4. This will open the following folder location:
    5. C: > Users > *Your User Name* > AppData > Local
    6. From here, navigate to the folders; Native Instruments > Maschine 2.
    7.  Delete the "komplete.db3" file by right-clicking it and choosing Delete.
    1. Also delete the Favorites database file that is used by the MASCHINE 2 software.
    2. Note: We recommend saving a backup copy of the Favorites database file before deleting it.
    3. Click the Windows Start Button on the bottom left of your screen.
    4. Type %localappdata% into the search bar, then press Enter.
    5. This will open the following folder location:
    6. C: > Users > *Your User Name* > AppData > Local
    7. From here, navigate to the folders; Native Instruments > Shared.
    8. Delete the "favorites.db3" file by right-clicking it and choosing Delete.
    9. Relaunch the MASCHINE 2 software and wait for the database to be rebuilt.
    1. Once completed, your MASCHINE 2 Browser will display all of the content installed on your system.


Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert

    First thing that comes to mind: are you sure you’re not under the “User” tab?


  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert

    Second thing: check Native Access to see if your programs/expansions are still correctly installed

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert
    edited January 16 Answer ✓

    If none of this is the case, try following these instructions (if you are under Windows. If you are on Mac, tell me and I will link you to the Mac procedure):

    Reinitializing the MASCHINE 2 Database on Windows

    1. Close MASCHINE 2 and all other music applications.
    2. Click the Windows Start Button on the bottom left of your screen.
    3. Type %localappdata% into the search bar, then press Enter.
    4. This will open the following folder location:
    5. C: > Users > *Your User Name* > AppData > Local
    6. From here, navigate to the folders; Native Instruments > Maschine 2.
    7.  Delete the "komplete.db3" file by right-clicking it and choosing Delete.
    1. Also delete the Favorites database file that is used by the MASCHINE 2 software.
    2. Note: We recommend saving a backup copy of the Favorites database file before deleting it.
    3. Click the Windows Start Button on the bottom left of your screen.
    4. Type %localappdata% into the search bar, then press Enter.
    5. This will open the following folder location:
    6. C: > Users > *Your User Name* > AppData > Local
    7. From here, navigate to the folders; Native Instruments > Shared.
    8. Delete the "favorites.db3" file by right-clicking it and choosing Delete.
    9. Relaunch the MASCHINE 2 software and wait for the database to be rebuilt.
    1. Once completed, your MASCHINE 2 Browser will display all of the content installed on your system.


  • Subash Poudel
    Subash Poudel Member Posts: 2 Newcomer

    Thank you so much it worked

    appriciated

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert

    You’re welcome

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert
    edited April 2023

    @Subash Poudel Which one of the things I listed above solved your problem? It would be helpful to others to know what worked (I’m linking this thread to someone with your same problem)

  • Brownjarkeys
    Brownjarkeys Member Posts: 4 Newcomer

    Great stuff. Can you link the Mac procedure? I’m having the same issue

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert

    @Brownjarkeys There it is:

    Reinitializing the MASCHINE 2 Database on macOS

    1. Close MASCHINE 2 and all other music applications.
    2. Navigate to the following folder:
    3. Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments > Maschine 2
    4. Note: The User Library is a hidden folder on macOS.
    5. Delete the "komplete.db3" file by right-clicking it and choosing Move to Trash.
    1. Also delete the Favorites database file that is used by the MASCHINE 2 software.
    2. Note: We recommend saving a backup copy of the Favorites database file before deleting it.
    3. In the macOS Finder, navigate to the following folder:
    4. Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments > Shared
    5. Note: The User Library is a hidden folder on macOS.
    6. Delete the "favorites.db3" file by right-clicking it and choosing Move to Trash.
    7. Relaunch the MASCHINE 2 software and wait for the database to be rebuilt. 
    1. Once completed, your MASCHINE 2 Browser will display all of the content installed on your system.


  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert

    It’s even shorter, you’re lucky 😉

  • Brownjarkeys
    Brownjarkeys Member Posts: 4 Newcomer

    You are a life saver! It worked!! Thanks

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert
  • big trouble
    big trouble Member Posts: 1 Newcomer

    Hi, I’m having the same issue but can’t resolve it. Just bought a new Mac mini just for music as other ones memory is full.

    I’ve down loaded the Native programs to the computers hard drive and I want all the samples and default sounds etc on an external hard drive. It doesn’t show them in the library though. Ive tried deleting the files suggested above.

    I feel like I’m missing something really basic but can’t figure it out.

    In the preferences section it doesn’t show ‘Maschine 2 library’ in the factory section.


    Forgive me if I’m being stupid, only just getting back into Maschine, used to feel like a pro lol 🤣

  • LostInFoundation
    LostInFoundation Member Posts: 3,955 Expert
    edited September 2023

    in your images I don’t see any external drive listed for the libraries.

    You can manually add here the directory in the external drive where the libraries are installed. There should be an ADD button at the bottom of the pages you showed.

    But if you install them via Native Access and point in its preferences the Libraries folder at your external hard drive before installing, the link in the various programs (Maschine, Komplete Kontrol, Kontakt) should be done automatically. Did you move them after installing them? (In this case you can also use Locate function in Native Access)

Back To Top