All NI Products asking to Activate at launch

Options
myalteredsoul
myalteredsoul Member Posts: 205 Advisor
edited January 2023 in Maschine

When I open Maschine 2, I get the below screen with my MK3 connected.

When I click on the activate button, Maschine closes and nothing happens. Maschine is showing as installed and active in Native Access.

Uninstalling and re-installing Maschine and Native Access does not rectify the issue.

I confirmed my maschine license is also active on the NI website.


This just started happening today.

This occurs in Standalone, VST3, and VST2.

Tagged:

Best Answer

Answers

  • myalteredsoul
    myalteredsoul Member Posts: 205 Advisor
    Options

    Updated the subject cause this is happening with every Native Instruments plugin I own now. Is there a download link to the older version of Native Access anywhere? I need to get some work done and my NI tickets are going unanswered.

  • myalteredsoul
    myalteredsoul Member Posts: 205 Advisor
    Options

    When I try to manually enter serial numbers in Native Access it just spins and then freezes before crashing. I see other posts of users not being able to access their purchases on here and Reddit, so guess I’m not the only one. Hope y’all get this fixed soon.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Options

    I see that you were able to contact our support but managed to fix it by your own by modifying the Windows registry. You mention something in the original ticket, yet I can't see it. What did solve your issue in the end?

  • myalteredsoul
    myalteredsoul Member Posts: 205 Advisor
    Answer ✓
    Options

    When updating Native Access, there were duplicate entries in the registry. I uninstalled Native Access, then used a powershell script to search the registry and remove all Native Access Entries. Then I re-installed Native Access.

Back To Top