I need help cause I lost everything! (Komplete 10)

BigBlue
BigBlue Member Posts: 3 Sine
edited February 16 in Native Access

Hi there,

I had to move with my studio and it looks like that i lost my SSD with the whole Komplete 10 Ultimate Package on it. Together with the original NI hard disk or USB that contained the installation package. I'm desperate because almost every song contains at least 2 or 3 midi tracks of this package. Especially "Batterie" I used a lot. And now of course Logic tells me that the source of data is missing when I try to play a song.

So my question is: My product was registered from the first day on when I bought it and still is. When I go to "My Products, Serial & Downloads", NI offers me under my "Komplete 10 Ultimate" a "Download Via Native Access". Am I correct that this is the download for my "Komplete 10 Ultimate" package? With all sounds and all machines/virtuelle instruments that I lost?

Because this would be such a big relief! At the moment I can't hardly pay my rent so having to buy a new package or even the newest is just unaffordable for me at the moment. Even buying a new SSD to run NI from will almost break my neck.

So please tell me that I can download everything I lost from this "Native Access" link. Or if not what shall I do now? Please help. Thank you.

Ben

Answers

  • Kubrak
    Kubrak Member Posts: 661 Saw
    edited February 12

    Yes, you do not need the instalation disc. Many people never had it if they bought an electronic licence....

    If K10U is registered on your NI Account, which must be if you have used it, you may install all the content using Native Access. Not sure if licence shows up automaticaly in NA, or not. Maybe you wil have to enter the Licence Code to NA. Licence Code, if needed, copy from your account.

    You will need good internet connection. It is several hundreds GB of data. It may take day or two even on good connection.

  • BigBlue
    BigBlue Member Posts: 3 Sine

    Komplete 10 Ultimate is registered on my account. But there was not the K10U listed. (Should it be listed there?) But I used the K10U when I got it so it has to be.

    So when I tried to click on the Native Access link, the dowload started. Without a problem. I had to stop it again cause lack of space.

    So I‘m confused now. You think because I bought it with K10U back then, I will always need to have it for reinstallation? And people who bought a electronic licence are the lucky guys today and don’t need any K10Us for download and reinstallation?

    So… what does it mean that the download started? Will there be a problem after the download is finished? Because I lost the K10U.

    I‘m really frustrated.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 641 admin
    edited February 16

    Hi @BigBlue I could see K10U under your account so it should definitely show up on your Native Access. If it doesn't show up, perhaps that's because it's not compatible with your new computer + operating system?

    Compatibility of Native Instruments Products on macOS

    Compatibility of Native Instruments Products on Windows

    Can you give us a bit more context if you've changed a computer or made any changes to your setup?

  • Kubrak
    Kubrak Member Posts: 661 Saw

    Definitely there should be K10U (or for example upgrade from XY to K10U) listed on your NI account.

    If it is not, it is strange. Maybe you have used another NI account in past?

    And for sure, you do not need the installation disc for installation of K10U. If you do not connect the disc, NA will download all needed files.

  • BigBlue
    BigBlue Member Posts: 3 Sine
    edited February 25

    Hi Kaiwan! Hi Kubrak!

    No, nothing was changed on my system. It‘s all still exactly the same. My iMac is not bulid up at the moment because of renovation of the studio.

    So then, I guess I just didn’t see K10U (the Black USB drive?) listed. But I‘m sure that it’s registered because I used it. Komplete 10 Ultimate (the Software) is listed 100%! If you mean that by saying "K10U". So! Please help me. Kubrak said that I dont need the installation disc for K10U. What is K10U? It’s this little black plastic USB drive which was included back then, right?? Or do you mean Komplete 10 Ultimate by saying K10U?? Because the situation is very simple: I do not have this little black plastic NA USB box anymore. I lost it together with the SSD where NA ran from. So what can I do now? Because I don‘t know what Kubrak means with "installation disc". I can‘t remember that I had a "disc“ in the package. Only the little black box which is lost now.

    So… I‘m sorry I have to ask again: Can I download everything I lost via Native Access?? I do NOT have this Black USB Box anymore. And I do NOT have a disc. (And I‘m pretty sure I never had). I only have the software "Komplete 10 Ultimate" registered! Is this enough?

    Please help me with an easy answer 😄 because "K10U" and "installation disc" confuses me a little bit. If I search for "K10U" the black usb box is shown on pictures. That’s why I‘m not sure what u mean by saying "K10U". The software or only this hardware box.

    Thank you very much for your help!!!

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 824 Saw

    All the "Components" (libraries, plugins, synths) included with K10U would be listed individually in Native Access and based on the Fact you own it, you should be able to download/install regardless of whether you have the original install disks or USB drive. If nothing is listed in NA, then you need to get in touch with "Account Support" and have them take a look at your account and activate the downloads.

    Account & Registration – Native Instruments (native-instruments.com)

  • Kubrak
    Kubrak Member Posts: 661 Saw

    K10U is abreviation for Komplete 10 Ultimate.

    Installation disc for K10U is that black USB thing, that you have lost.

    To install/reinstall K10U you do not need installation disc (that black USB thing). Native Access will download everything using internet, if you do not have it. It just takes time. Day, two, .....

    If there is nothing (no instruments) showing in Native Access, maybe you have to enter Licence Code of your K10U to Native Access. (You may find it in your Account at NI web)

    If that does not work (nothing appears in NA), then you will have to contact NI to sort it out for you.

Back To Top