Why relocating Ultimate 10 doesn't work? :(

BigBlue
BigBlue Member Posts: 10 Sine

Hi there,

I tried to reinstall and relocate (most) of my Komplete Ultimate 10 on my new external Sandisk SSD. I had to do that because I lost my old Samsung T1 SSD where most of my libraries (for Kontakt for example) were stored. So I was trying via Native Access to reinstall the missing content and choose my new external Sandisk SSD as a target folder at the same time.

I just tried it with "Kontakt: 50s Drummer Library".

At Native Access under "preferences" I changed download and content location to Sandisk SSD.

The download started, the reinstallation was successful, I opened my external Sandisk but it was empty! I went back to Native Access to see if preferences are still like I set it.

Download location was correct: Volume/Sandisk

Content location was incorrect: Users/ Shared (but I set Sandisk in advance too!)

Then I tried to move the 50s Drummer Library by hand into the Sandisk SSD folder. And changing the path at Native Instruments to Sandisk. It didn't work either!

Now I'm totally lost and I don't know how to proceed.

I read that applications (like Kontakt or Battery) shouldn't be relocated to somewhere else and stay on the computer. But in the description it says: Libraries and content can be moved to an external SSD without problems. And on my old external Samsung T1 SSD it worked fine. But why doesn't it work with my external Sandisk SSD?

I'm working with an iMac SSD from 2015. Logic Pro as DAW. And Mac OS Catalina.

BTW: My last operating system was OS Mojave where my old (lost) SSD worked fine. Now I changed to OS Catalina and a new Sandisk SSD.

Please someone help me to solve the problem! Or should I use Native Access 2 to put the missing stuff on my Sandisk?


Thank you!

Best Answer

  • BigBlue
    BigBlue Member Posts: 10 Sine
    Answer ✓

    Hi Jeremy,

    it seems like it finally worked. I could save a Kontakt library under Sandisk/Users/Shared (and finally) /Kontakt Library. The last folder I created myself. The first half-successful try saving a library was with Abbey 60s drummer. Eventhough it wasn't shown to me in the beginning, suddenly it appeared on the hard drive. And not noticing that the installion of Abbey 50s drummer, went in the folder of 60s drummer. No idea how it got there because I never chose this path!

    Now I just created the new Kontakt Library folder. Which I suddenly can see under NA preferences for content and set. But I still don't understand why the hard drive path first needs to go through Users and then Shared to get to the Kontakt stuff. Is this normal? I don't know.

    The next days I'll have more time to install the rest and see if it all works. Maybe it's better to keep this thread open a little longer if new problems occure. But I think it should work. :)

    Thank you Jeremy!

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,331 Pulse

    there is a relocate function in Native Access… it is unclear if you are using NA1 or NA2, as the process has differences depending on the version.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod

    @BigBlue What format is your new hard drive ? Is it APFS or MacOS extended (journaled) ? Please read this: Notes on Hard Drive Formats on Mac Computers

    To relocate your Kontakt libraries you should follow these steps: Reinstalling a KOMPLETE Bundle Without Re-Downloading KONTAKT Libraries

  • BigBlue
    BigBlue Member Posts: 10 Sine

    Hi Jeremy,

    the hard drive format is APFS. I'm using Native Access 1.

    I have the complete Bundle. The stuff that is missing is (because it was on the lost external SSD):

    • Abbey Road 60s Drummer
    • Abbey Road 70s Drummer
    • Abbey Road Modern Drummer
    • Abbey Road Vintage Drummer
    • Action Strikes
    • Action Strings
    • Alicias Keys
    • Balinese Gamelan
    • Battery 4 Factory Library
    • Cuba
    • Damage
    • Drum Lab
    • Evolve Mutations 2
    • Evolve R2
    • George Duke Soul Treasures
    • Kinetic Metal
    • Maschine Drum Selection
    • Molekular
    • Monark
    • Polyplex
    • Prism
    • Rammfire
    • Razor
    • Reflektor
    • Retro Machines MK2
    • Scarbee Funk Guitarist
    • ALL Scarbee Bass
    • Session Strings Pro
    • Session Horns Pro
    • Spark
    • Studio Drummer
    • The Gentleman
    • The Giant
    • The Mouth
    • Traktors 12
    • Vintage Organs
    • West Africa

    All the above stuff is shown in Native Access under "installed" but behind each it says "Repair".

    And when I press repair I can reinstall it but with the problems described in my first post.

    And relocate doesn't make sense because it's nothing there to relocate! (Lost SSD)

    As an example, I need a way to tell "Sessions Strings": Download and install on to my external Sandisk Extreme Pro SSD. So that I can relocate Session Strings to Kontakt after download and installation is done.

    Or is Native Access 2 better for this purpose? Thank you for helping me Jeremy!

    And thanks to the member Blindeddie!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod

    @BigBlue Can you post a screenshot of the installation preferences in Native Access ?

  • BigBlue
    BigBlue Member Posts: 10 Sine
    Answer ✓

    Hi Jeremy,

    it seems like it finally worked. I could save a Kontakt library under Sandisk/Users/Shared (and finally) /Kontakt Library. The last folder I created myself. The first half-successful try saving a library was with Abbey 60s drummer. Eventhough it wasn't shown to me in the beginning, suddenly it appeared on the hard drive. And not noticing that the installion of Abbey 50s drummer, went in the folder of 60s drummer. No idea how it got there because I never chose this path!

    Now I just created the new Kontakt Library folder. Which I suddenly can see under NA preferences for content and set. But I still don't understand why the hard drive path first needs to go through Users and then Shared to get to the Kontakt stuff. Is this normal? I don't know.

    The next days I'll have more time to install the rest and see if it all works. Maybe it's better to keep this thread open a little longer if new problems occure. But I think it should work. :)

    Thank you Jeremy!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod
    edited September 16

    @BigBlue If there is a users shared folder on your external hard drive it's because you created it. I assume you did that thinking it was necessary to recreate the structure found on your system. I t wasn't necessary but it's totally fine, as long as it works. Thead is still open so don't worry, let us know how it goes.

Back To Top