Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

I can't change the default pattern length

StefanskiAndroos
StefanskiAndroos Member Posts: 2 Noise

The pattern length is on Auto by default but I'd like to switch it to 4 beats by default. I've tried:

Preferences > Default and changing length in the Pattern subsection to 4:0:0, but when I create new patterns it still goes to Auto by default.

I've checked to confirm that it saved the change and it did. I've restarted the program and opened Preferences > Default and it still shows 4:0:0 but whenever I create a new pattern it's still Auto by default.

Any ideas?

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,456 Pulse
    Answer ✓

    Have you unchecked "Grow Patterns While Recording" right below "Length" on that prefs page? that's what controls whether new patterns default to Auto!

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,456 Pulse
    Answer ✓

    Have you unchecked "Grow Patterns While Recording" right below "Length" on that prefs page? that's what controls whether new patterns default to Auto!

  • StefanskiAndroos
    StefanskiAndroos Member Posts: 2 Noise

    Thank you Blindeddie this worked!

Back To Top