Maschine Software Will Not Show Up In Native Access

Gainstudio
Gainstudio Member Posts: 1 Newcomer
edited June 2022 in Maschine

Hello Native Instruments! 

I'm looking for some help with my new Maschine Mikro MK3. I just received my new gear today and al registration of the Maschine seemed to work fine in Native Access, except the Maschine software. It wont show up in the NOT INSTALLED part of Native Access. I've tried uninstalling/reinstalling Native Access, re-entering the serial number, restarting/updating my computer and it does not show up in Native Access to install. 

In the screenshot below you can see that the Factory Selection can be downloaded but I cannot download the software as it will no show up in "Not Installed" after I enter the serial successfully may i might add.

I'm pretty frustrated! 

As it is now i cant use Maschine and can't use it. Any help would be VERY appreciated.

Saw a post somewhere on the forum where a NI worker (jeremy_NI) posted this:

"Hey all, the issue was on our end. There was a problem with some wrong serials being delivered and not showing up products in Native Access. The issue is resolved now, your products should be available to download and install in Native Access, if not, hit refresh and they should show up. Sorry for the panic here !"

PLEASE help?


All The Best

Simon Corward


«1

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,524 admin

    Hi @Gainstudio usually products won't appear in Native Access if they're not compatible with your operating system. Can you share with us what your operating system is?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Gainstudio As said when you sent me a private message, I checked your account and registered the Maschine Mikro Collection, that should work now. If not, since you also submitted a request in our support channels, please get back to my colleagues that answered you on Tuesday.

  • bigtrex
    bigtrex Member Posts: 1 Newcomer

    Have the same issue here, trying to use my old maschine mk2 after years of storage and the software isnt showing up in native access. Any help would be much appreciated.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @bigtrex It seems there is no serial for the Maschine software on your account. Please get in touch with our registration support here: https://bit.ly/NIsupport_RA

  • Reno H.
    Reno H. Member Posts: 1 Newcomer

    Hi! I'm getting the same problem but with a Mikro MK3. I've buyed almost 2 months ago and never showed the maschine software neither download it. I've tried with and old copy of maschine from a firend and native access it recognized well, updated it and used to work fine but then I made a fresh windows installation and now it's not.I have different Komplete products on my profile but does not appears Maschine's software registered. I've entered the serial from the card that comes with the hardware but nothing and it's kind of frustrating. What can I do?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    As mentioned in the previous post, for such issues get in touch with my colleagues from registration: https://bit.ly/NIsupport_RA

  • BCMARCEL
    BCMARCEL Member Posts: 1 Newcomer

    Hi! I'm getting the same problem but with a Mikro MK3.

    I have different Komplete products on my profile but does not appears Maschine 2's software is registered. I've entered the serial from the card that comes with the hardware but nothing and it's kind of frustrating. What can I do?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @BCMARCEL It looks like my colleagues confirmed everything was registered properly, are we all good now?

  • WVLV
    WVLV Member Posts: 9 Newcomer

    Hi @Jeremy_NI ,

    I have an old black Maschine MK2. I like to install it to my new computer. I have uninstall it from the old one. But it does not appear on my Native Access. Could you help me to how can I install it to my new computer?


    Thanks,

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @WVLV What version of Maschine were you using? What is the operating system of your new computer?

  • WVLV
    WVLV Member Posts: 9 Newcomer

    I have Maschine ver 1 I think. I am using mac os 12.6.3.

    I have added my serial number on Native Access, but Maschine softeware does not show up.

    Could you help me?

    I have another thread questioning this.


    Thanks,

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @WVLV Well, Maschine 1 was discontinued years and years ago, it won't install on a newer OS. @D-One is right on this.

  • WVLV
    WVLV Member Posts: 9 Newcomer

    Yeah..

    I have purchased updated software.


    Thanks a lot!

  • Curious Sky
    Curious Sky Member Posts: 1 Newcomer

    Having the same problem. I purchased a used MASCHINE MIKRO MK3 and had no problem registering it. I can see the registered device serial number and the software package online in my Native Instruments account but it does not appear in Native Access. It's been hours, I have granted full disc access and deleted the XML file, no luck. I am on an M1 Mac running Ventura. Very frustrating any help would be appreciated.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Curious Sky I see you successfully registered your products on October 20th, so I guess all is working now? Let us know if not.

Back To Top