Kontakt 7 wouldn't install and somehow took the rest of my NI library with it

Options
DerekSheen
DerekSheen Member Posts: 3 Newcomer

I purchased the Kontakt 7 bundle a few months ago (I have started several service tickets and not one has been returned in the last 120 days…) and when I installed it, it immediately didn't work; no library, nothing from Kontakt would relocate and within 24 hours all of my NI plugins were missing. The files are all still there but unrecognized by NI Access. It won't allow me to relocate the files anywhere and the playbox library is just…gone. I've tried to troubleshoot it myself, but I hit a wall a couple of weeks ago. Nothing seems to work, NI support is nonexistent and I'm sitting a couple grand's worth of plugins that are useless right now. I've tried every online tutorial and watched every YouTube video and I'm still sitting here with no available NI library. Any suggestions are welcome.

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    Options

    I have started several service tickets and not one has been returned in the last 120 days

    First of all then it is very wrong to wait 120 days to come here and post , you ought have done that after 10-14 days , not in away suggesting that you are to blame for any of it.

    Secondly then quote : "I have started several service tickets" , did you get a confirmation email on any of this ? What often have happened in a case like yours where that has been no response is that the ticket never got made and that no confirmation email were ever received . Or alternatively the emails got lost in the spam filter.

    Else you do not supply any computer configuration here but I will go with what your profile says : Mac M1 and macOS Sonoma 14.5 .

    When using Mac then ALL NI apps including NTKDaemon must have full disk access. : How to Enable Full Disk Access on macOS and disks must be of correct format : Notes on Network Drives and Disk Formats

    Generally then you are also supposed to be using the latest version of Native Access for your OS . However there has been problems for more people using the latest version , however on the other side then not doing so might also create problems. If you prefer to use a not the newest version then try NATIVE ACCESS 3.8.0 (in case of a download problem then try log in to Google)

    Try Jeremy_NI's : Kontakt libraries go missing in Kontakt and Native Access.

    else try the trouble shooter here : My Products Are Showing As DEMO in Native Access , especially '2. Your activation fails because of corrupted or missing
    activation tokens' and '3. You have corrupted XML files' (delete both NA XML and all offending product XML)

    If the above doesn't help then try Jeremy_NI's latest 'invention' : the replacing of the XML file.

    Quote Jeremy_NI :

    It looks like the Native Access.xml file downloaded by NA is damaged/incomplete.

    In this example it is missing the Kontakt 7 entries, please try the following:

    Delete the Native Access.xml in the following location and restart your computer and open NA

    Windows: C:\Program Files\Common Files\Native Instruments\Service Center

    Mac: Macintosh HD > Library > Application Support > Native Instruments > Service Center

    Repeat until the missing products reappear/the products in demo recognise their activation again.

    If this doesn't work, please download this zip file, unzip it and and replace your xml file with this one.

    NativeAccess.xml.zip

    Otherwise , I will have to call for @Jeremy_NI : could you please take a look at this case of many tickets opened and no answer for 120 days ?

  • DerekSheen
    DerekSheen Member Posts: 3 Newcomer
    Options

    First, thank you for the response. The reason I waited 120 days to come here is because I'm a touring performer and in between travel and home I've waited patiently for someone from NI to get back to me and it has not happened yet. All of my service tickets were confirmed by email. The latest was 3 days ago. Hoping to have this fixed by the time I leave for Europe on June 20th.

    NI Access is up to date, Sonoma is up to date and NI has full disk access.

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    Options

    All of my service tickets were confirmed by email.

    I have called for Jeremy_Ni to take a look that is all that I as Moderator can do.

    Suggested troubleshooting steps are still the above.

  • DerekSheen
    DerekSheen Member Posts: 3 Newcomer
    Options

    Thank you for the assist!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,394 mod
    Options

    @DerekSheen I looked in our system and only found 3 requests, one from the 17th October 2023 (ticket 4081836) where my colleagues replied the next day but you never came back. One from Tuesday, which has not been answered yet and a third one from yesterday that was merged with the existing one from Tuesday. I don't know what channel you used 120 days ago, maybe you used a different email address? Anyway, the ticket 4299393 is in there and my colleagues should get back to you as soon as possible.

Back To Top