Native Access (both 1 and 2) - FATAL ERROR - Decompression Failure

gcnubian Member Posts: 9 Newcomer

Hey There! I see this issue brought up in many places, but there are no answers to the issue that are satisfactory.

I have tried both Native Access 1 and 2, and both of them have this same issue. When installing products, there are two error messages that pop up in rapid succession. For larger products, like Omnia, this two-message error occurs multiple times, making installation basically impossible.


The two error messages are:

1) FATAL ERROR - Decompression failure at... (the end of the message changes depending on which part of the decompression has failed. For smaller products, this may only happen once, but for larger ones, it happens multiple times).

then... the second message after the FATAL ERROR is always the same:

2) FAIL to read entry from archive.


Is anybody else experiencing this issue? I keep thinking that maybe it's my fault?

Here are the things I've tried already:

1) DISM Scan - No issues.

2) SFC Scan - No issues.

3) Download and install newest C++ Redistributable

4) Redownloading the products and trying again

5) Downloading products to a different download folder and attempting to install from different places on C:, D:, and E: drives

6) Updated Graphics Card Driver

7) Installed all Windows Updates

8) Uninstalled Native Access 2 and Installed Native Access 1 (Legacy) - Not working.

9) Install directly from the .ISO file in the downloads directory - Same Error Codes


I have a hard time believing that I'm the only one that is having this issue. As Native Instruments Komplete Ultimate is a HUGE bundle, installing products one by one (even though that doesn't work anyway) is not a feasible solution. This would take days, if not weeks, if not months, to accomplish.

Thank you for any help or advice you can offer! Unfortunately, Product Support from Native Instruments can take 7-14 days to respond to a single ticket, and then there's a back and forth that is generated that can take months to conclude.

Have a nice day!



  • Vocalpoint
    Vocalpoint Member Posts: 539 Pro
    edited October 23


    My first test here would be disk space and the second would be disk permissions.

    Decompression failures for the first case mean "I really wanna unpack this thing" but do not have enough space to do it.

    Or it means "I really wanna unpack this thing - but I have no write/change/edit rights to do that to the location listed in Native Access" (see Preferences).

    Give us a space check and location where you believe this stuff is downloading to and report back.


  • gcnubian
    gcnubian Member Posts: 9 Newcomer

    Hey Vocalpoint!

    Thank you so much for taking a stab at answering this question! It's nice to feel that I'm not alone. :-)

    As far as a space check, the downloads are going to a folder on the C: Drive that has 1.21 TB of space left.

    The libraries are going to an HDD drive (D:) that has 1.46 TB of space left.

    Regarding the rights piece, I'm not sure how I would change that in the "Preferences" section of Native Access. I'm running Native Access as an administrator, but is there something else I should be doing?

    Thank you SOOOO much!

  • gcnubian
    gcnubian Member Posts: 9 Newcomer

    Just giving this a bump in case anybody has encountered this error before.

    Thanks all!

  • gcnubian
    gcnubian Member Posts: 9 Newcomer

    @Vocalpoint Did you have any other thoughts after hearing how much disk space I'm dealing with? Thank you so much for your help!

  • PoorFellow
    PoorFellow Member Posts: 1,123 Guru

    With the type and amount of problems that you have then you need to try to get support to help you !

    you can get in touch with N.I. support here:

  • gcnubian
    gcnubian Member Posts: 9 Newcomer

    @Vocalpoint - Thank you for your suggestions! Unfortunately, I tried all these fixes and none of them worked. :-( Guess I'm doomed to not have access to these products. I appreciate your attempts to help!

    @PoorFellow - Thank you for your suggestion to reach out to NI Support! Unfortunately, I'm still waiting to hear back from them on the decompression issue. It's been a week, but I know that they sometimes get backed up with tickets, which is why I came to the community to see if someone knew about this issue.

    Turns out my issue is more rare than I thought. This is a pretty new computer, but maybe it has some issues I'm unaware of and that DISM and SFC checks can't find. Darn.

    Thanks everyone! I think we'll call this community discussion "closed - no solution."

  • PoorFellow
    PoorFellow Member Posts: 1,123 Guru

    Thank you very much for the kind response. I don't think it your fault at all (have no real opinion on that either way , but from the top of my head I would say no) , but my own response were due to an overall failure including the in-ability to install from the ISO files , which made me conclude that it warrants the type of investigation and insight that I would not expect to be had outside of support , and even support will have to dig deep on this one I think ! 🤔

    Best wishes for getting a fix !

  • westerm
    westerm Member Posts: 2 Newcomer

    The problem is not on your side. The Problem is that NI can not deliver correct download files. The problem is very old, but they don‘t care.

    And sending links for single downloads is not the solution.

    NI knows very much about this problem.

Back To Top