Products missing in Native Access

VAZEN
VAZEN Member Posts: 3 Newcomer
edited February 9 in Native Access

Hello! i just pourchased komplete 14 standard, and kontakt 7 does not show up in Native Access, and im trying to kontakt NI for support but the support page is anything but helpfull, it just keep directing me to videos and "how to" articles, and the chatbot gives me the same, no support whatsoever, doesnt NI have an actual person to look in to this matter?

Tagged:

Best Answers

«1

Answers

  • JesterMgee
    JesterMgee Member Posts: 2,437 Expert
    edited August 2023

    You would need to raise a ticket with their sales / account department. Being a weekend, no one will be available at the moment and NI have a lot of users that all need support so it's not possible to have an open line like a phone otherwise they would be flooded with every new user question on the planet.

    There is a "Support" menu top of this foeum and a direct option available for accounts and purchases:

    https://support.native-instruments.com/hc/en-us/categories/360000053657-Account-Order

    So you have all your other content showing including all your plugins and libraries just not Kontakt?

  • LostInFoundation
    LostInFoundation Member Posts: 3,953 Expert
    edited August 2023 Answer ✓

    It’s a known issue.

    Have a look at this thread and try Jeremy’s solution. It’s solving the same problem for other users


  • VAZEN
    VAZEN Member Posts: 3 Newcomer

    That solved it!


    Thank you, I wonder how I did not find that thread after Googling all the key Words.

    Now im just left tonwonder what that token was and how did its presence actually create the issue.

  • LostInFoundation
    LostInFoundation Member Posts: 3,953 Expert

    You’re welcome

    Sometimes search is not working as we expect…and in case they will open the Discord server as they want to do things will also get worst

  • VAZEN
    VAZEN Member Posts: 3 Newcomer

    Why do you think that having a discord would make thing worse?

  • LostInFoundation
    LostInFoundation Member Posts: 3,953 Expert

    Not having a Discord in general, but for searching.

    Discord infos can’t be searched in Google. Therefore if half of the solutions will be here and half on Discord, to find all the discussions about a topic we’ll end up having to do multiple searches in different places. As you’ve seen, sometimes search for something it’s not that easy even now that we can search here (or even in Google, to find with one search things treated here but also in other forums).

    A Discord channel is more than welcome…my only concern about this is that NI is already struggling with having one platform (not enough resources dedicated even to their forum here), therefore I don’t think that having to manage 2 places will improve things. Au contraire…

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    Yes, there is an ongoing issue with Native Access. It will not show all the products you own, please follow these steps:

    Please go to the following directories listed below that pertains to your operating system:

    For Mac:

    Mac HD > Library > Application Support > Native Instruments > Service Center

    For Windows:

    C:\Program Files\Common Files\Native Instruments\Service Center

    Then delete the following .xml file:

    Native Access.xml

    Restart your computer and Native Access afterwards.

  • nanotable
    nanotable Member Posts: 93 Advisor

    This – or even better, an official statement – should be a pinned topic until the underlying problem is resolved. It just happened to me, and obviously I'm not the only one. It should be easier to find your solution, @Jeremy_NI

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited August 2023

    @nanotable You're right, I pinned it. This issue should be fixed in the next Native Access update.

  • Hatmando
    Hatmando Member Posts: 7 Member

    I'd already tried going back to a previous version of Native Access without any success but deleting Native Access.xml fixed all the issues with 3.5.2 for me thanks!

  • Tahoma
    Tahoma Member Posts: 4 Member

    For me that not work. NA 3.5.2, macOS 13.5.2 (22G91)

  • Tyler Hawes
    Tyler Hawes Member Posts: 1 Newcomer

    For others with this problem, I want to add that it did not work for me until I also logged out and logged back in within Native Access.

  • Tahoma
    Tahoma Member Posts: 4 Member

    I try to logout from NA.

    Delete Native Access.xml

    Reboot

    And this is not work for me. New Native Access.xml created after start NA and login, it has info about my Apps, but in NA I see nothing

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Tahoma Then please get in touch with our Native Access specialists here: http://bit.ly/NIsupport_install

  • psiagarik
    psiagarik Member Posts: 3 Member

    same! no kontakt and lots of maschine expansions - missing

Back To Top