Fables Upgrade Misunderstanding

Brittany McLaughlin
Brittany McLaughlin Member Posts: 9 Member
edited August 2023 in Native Access

So yesterday I purchased Fables through the upgrade button (because I own Komplete 14 Collector's Edition which included Lores), however, after installing the software it will only operate in demo mode. I tried registering the serial number provided in my NI products account, but it tells me I don't own the base software needed to register the product. The upgrade says it requires Lores and I own that and can run it in Komplete 7 just fine, so am I misunderstanding something? I filed a ticket, but haven't received a response (which I get as it has been 1 day). I appreciated any and all help regarding this matter.

Best Answer

Answers

  • Brittany McLaughlin
    Brittany McLaughlin Member Posts: 9 Member

    Yeah that seems to be the case for me I see. Thanks @LostInFoundation. I did go ahead and submit a refund ticket since I can't register it for use, so maybe it'll get worked out soon.

  • Danthesiser
    Danthesiser Member Posts: 19 Member

    I did the same thing, thinking that because I had Lores from a Komplete 14 bundle that I'd be entitled to the upgrade pricing. But when I tried to download it in Native Access, it wouldn't even start the download.

    Trying the serial in Native Access, it told me I didn't have the base software in my account to upgrade from. So I bought the full version.

    So, I had a Fables serial in my "not registered" area in my account and tried to use it and it went through fine. So now I have two versions, the upgrade and the regular that both seem to work.

    So, I really need to know whether Fables works with a K14 bundle (and whether I can give the full version to a friend) or whether I should try for a refund.

  • LostInFoundation
    LostInFoundation Member Posts: 4,003 Expert

    @Jeremy_NI could you please have a look at this thread and the one I linked?

    The people not understanding the crossgrade specifications are starting to increase, and frankly I think they are right: it is not clear that if the base product is owned and registered but it was part of a bundle the user isn’t entitled for this path. The specifications in the site must be more…well…specific…

  • Danthesiser
    Danthesiser Member Posts: 19 Member
  • Brittany McLaughlin
    Brittany McLaughlin Member Posts: 9 Member

    That's strange because I do own the Collectors Edition and even took a screenshot of it installed and activated on my Native Access account (which I sent to customer support with my ticket) and it still would not allow me to use it in any way except demo mode.

  • Danthesiser
    Danthesiser Member Posts: 19 Member

    Strangely, I got the same error on the website when I bought Vales Pro on upgrade.

    It told me I didn't have the base product to upgrade from, which I did, and that wasn't in a bundle.


    Some things seem broken, here.

  • Brittany McLaughlin
    Brittany McLaughlin Member Posts: 9 Member

    I've been commenting on the other thread too. There has got to be something going on with maybe how the system reads your ownership registration and whatnot.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,833 mod

    @Brittany McLaughlin I see that you got back to my colleagues. It was not really an issue with the upgradde but with the Native Access / products on demo issue. You mentioned an article that was the solution, could you give a link, just in case some other users have the same issue?

  • Brittany McLaughlin
    Brittany McLaughlin Member Posts: 9 Member
    edited August 2023 Answer ✓

    It won't allow me to post the link, but it is listed as My Products Are Showing As DEMO in Native Access on the support site. Just follow the steps for you system (Mac or Windows) and it should work fine afterwards.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,833 mod

    Thanks for the update, I've added the link in your answer!

Back To Top